APL2TEX - update 
Author Message
 APL2TEX - update

A few days ago I asked if anyone had got APL2TEX working.  A number of
people replied to me that they had, and reminded me that I need to transfer
the .atf file in binary mode.  As far as I can tell, that's not the problem.

I just logged on to Waterloo, and did two things: after setting the transfer
mode to binary I downloaded the CMS version of the APL2TEX transfer file,
and then (renaming it in the process) also downloaded the pc version.

Then in APL2:

The CMS version loads, except that APL2TEX is NOT COPIED. The workspace has
lots of functions and variables. Why APL2TEX didn't come in (and what it is)
I don't know.

I then did a )CLEAR and tried to )IN the pc version.  Same result as
before - empty workspace and
 O B INTING_WIDTH end de BOXEDARR e name NOT COPIED

However, I seem to be making progress.  Is it possible that the Waterloo
files are damanged - particularly the pc ones?
And does anyone know an alternative source for APL2TEX?

Regards, and thanks to all who've responded!

______________
Phil Viton
City Planning, Ohio State University, 190 W 17th Ave Columbus OH 43210



Tue, 30 Jan 1996 22:30:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. apl2tex

2. Drop-down combo update update

3. Using SQL Update Instead of Clarion's Update

4. Call an update from an update...C4?

5. update not updating

6. Update Browse when Update Form still active

7. Having an Update window trigger is parent Browse to update

8. Update Buttons / PopupMenu Update

9. openfile update update (tried unit:11,22,33,...88)

10. update versus update idletasks in tkinter

11. BWidget updates -- additional widgets, updated PanedWindow

12. UPDATE: tclbench CVS module updated

 

 
Powered by phpBB® Forum Software