APL*PLUS II/386 running on Windows 95 
Author Message
 APL*PLUS II/386 running on Windows 95

Can anybody help with this query please?....r

Quote:



>Subject: APL*PLUS II/386 running on Windows 95
>Date: Tue, 18 Aug 1998 16:55:23 +0200
>X-MSMail-Priority: Normal
>X-MimeOLE: Produced By Microsoft MimeOLE V4.72.2106.4

>Dear Sir

>We are currently using APL*PLUS II/386 on a Novell 4 platform.  This

configuration has been operating succesfully in a MS-DOS environment.  We
recently tried running our APL*PLUS II/386 application on a Windows 95 machine
using a multiple boot sequence to allow us to boot into MS-DOS.  This boot
sequence would then load all the Novell drivers and run our application (with
great success).
Quote:

>However on attempting to execute the )CMD command we encountered the
following problem :

>Abnormal program termination : Illegal instruction
>CS:EIP = 04C3h:00008302h
>Memory allocation error
>Cannot load COMMAND, system halted.

>On further investigation it was discovered that this error would only occur

once all the application's functions had been loaded from file into the
workspace - i.e : this problem did not occur in an empty or partially filled
workspace.
Quote:

>We would greatly appreciate any assistance in solving this problem.  

Alternatively,  if you are aware of any parties that could assist us in this
regard, please forward this Email to them.
Quote:

>Yours in APL

>Ralph Jacobson - APL Programmer
>Kevin Trethewey - APL Programmer

>Prolog International
>Johannesburg
>South Africa

>Tel :    +27 11 823 1906
>Fax :   +27 11 826 6708



Sat, 03 Feb 2001 03:00:00 GMT  
 APL*PLUS II/386 running on Windows 95

Quote:
>Can anybody help with this query please?....r

>>Dear Sir

>>We are currently using APL*PLUS II/386 on a Novell 4 platform.  This
>configuration has been operating succesfully in a MS-DOS environment.


                 -David E. Siegel



Sat, 03 Feb 2001 03:00:00 GMT  
 APL*PLUS II/386 running on Windows 95
Well, it's too simpleminded to possibly be an answer, but it looks
to me like the APL executable has `lost' a path to the copy of
COMMAND.COM that it needs to execute ')CMD'. I don't know where
COMMAND.COM needs to be on your system, but you might try making
sure that the Environment has a COMSPEC that is properly set, and
you might (temporarily) strew a few copies of COMMAND.COM around
(for example in your APL sub-directory)

It also might be that CONFIG.SYS and/or AUTOEXEC.BAT got clobbered, but
then I would more expect to have trouble booting the whole system...

Quote:

> Can anybody help with this query please?....r




> >Subject: APL*PLUS II/386 running on Windows 95
> >Date: Tue, 18 Aug 1998 16:55:23 +0200
> >X-MSMail-Priority: Normal
> >X-MimeOLE: Produced By Microsoft MimeOLE V4.72.2106.4

> >Dear Sir

> >We are currently using APL*PLUS II/386 on a Novell 4 platform.  This
> configuration has been operating succesfully in a MS-DOS environment.  We
> recently tried running our APL*PLUS II/386 application on a Windows 95 machine
> using a multiple boot sequence to allow us to boot into MS-DOS.  This boot
> sequence would then load all the Novell drivers and run our application (with
> great success).

> >However on attempting to execute the )CMD command we encountered the
> following problem :

> >Abnormal program termination : Illegal instruction
> >CS:EIP = 04C3h:00008302h
> >Memory allocation error
> >Cannot load COMMAND, system halted.

> >On further investigation it was discovered that this error would only occur
> once all the application's functions had been loaded from file into the
> workspace - i.e : this problem did not occur in an empty or partially filled
> workspace.

> >We would greatly appreciate any assistance in solving this problem.
> Alternatively,  if you are aware of any parties that could assist us in this
> regard, please forward this Email to them.

> >Yours in APL

> >Ralph Jacobson - APL Programmer
> >Kevin Trethewey - APL Programmer

> >Prolog International
> >Johannesburg
> >South Africa

> >Tel :    +27 11 823 1906
> >Fax :   +27 11 826 6708



Sat, 03 Feb 2001 03:00:00 GMT  
 
 [ 3 post ] 

 Relevant Pages 

1. Need Assistance to Use APL*Plus II/386 Under WINNT

2. Converting - APL PLUS II 386 - WinAPL

3. APL*Plus/PC under Windows 95 buglet

4. APL+II for 386 ver 5.2

5. XP and APL font for APL-PLUS II?

6. Paradox and APL*PLUS II (Or APL+WIN) and Memo Fields

7. APLBUG : MANUGISTICS demos APL PLUS II release 5 : Software Drwng

8. STSC APL*PLUS II Version 4

9. STSC APL*PLUS for Mac II: any patches?

10. APL PLUS II V5.2 Graphic Init

11. APL*PLUS II Error trapping

12. APL*PLUS II runtime wanted

 

 
Powered by phpBB® Forum Software