problem registering dll's with PPC2000 emulation 
Author Message
 problem registering dll's with PPC2000 emulation

I have a problem registering a dll with the ppc2000 emulator.  The code runs
fine on the device - it gets registered during the build, but if I run
regsvrce.exe it also works as normal.

The problem I have is that on the emulator, the classes don't get
registered.  If I run regsvrce I get an error saying that the module doesn't
exist, although the dll is definately there.

Is this a problem with the emulator, or something I'm missing?

Tristan.



Sun, 22 May 2005 22:27:26 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. How do I register ADOce and SQL CE dll in PPC2002 emulation

2. COM dll's path has problem in register

3. mfc dll doesn't register (I'm new at this)

4. mfc dll can't self-register (I'm new at this)

5. Can't register DLL directly into COM+ services

6. Can't register DLL

7. why dll can't be registered

8. COM dll builds but doesn't register

9. Custom Build doesn't register ATL DLL

10. Can't register DAO350.DLL -- WHY???

11. DLL registered well but doesn't work on Win95

12. Can not register dll, won't install

 

 
Powered by phpBB® Forum Software