emulator connect fails if not connected to internet 
Author Message
 emulator connect fails if not connected to internet

I'm trying to develop Windows CE applications using eMbedded VC 4.1.
When I try to debug my app using the emulator, I cannot connect to the
emulator unless my computer is connected to the internet (I have a modem,
not a network card).  Is there something I can change to make the connection
work when I'm NOT connected to the internet?

This is the error I get: (see attachment)

Thanks,

Ike



Mon, 16 May 2005 12:37:52 GMT  
 emulator connect fails if not connected to internet
I'm trying to develop Windows CE applications using eMbedded VC 4.1.
When I try to debug my app using the emulator, I cannot connect to the
emulator unless my computer is connected to the internet (I have a modem,
not a network card).  Is there something I can change to make the connection
work when I'm NOT connected to the internet?

This is the error I get: (see attachment)

Thanks,

Ike



Mon, 16 May 2005 12:37:38 GMT  
 emulator connect fails if not connected to internet
:) Yes, I came across the same problem. It is really funny. that means I
have to bring a Hub to home, if I want to work at home. :)


Quote:
> I'm trying to develop Windows CE applications using eMbedded VC 4.1.
> When I try to debug my app using the emulator, I cannot connect to the
> emulator unless my computer is connected to the internet (I have a modem,
> not a network card).  Is there something I can change to make the
connection
> work when I'm NOT connected to the internet?

> This is the error I get: (see attachment)

> Thanks,

> Ike



Mon, 16 May 2005 16:39:07 GMT  
 emulator connect fails if not connected to internet
The Emulator uses TCP/IP trasnport.
For XP, install your Loop Back asapter if you are not on a network and you
want ethernet to work.


Quote:
> I'm trying to develop Windows CE applications using eMbedded VC 4.1.
> When I try to debug my app using the emulator, I cannot connect to the
> emulator unless my computer is connected to the internet (I have a modem,
> not a network card).  Is there something I can change to make the
connection
> work when I'm NOT connected to the internet?

> This is the error I get: (see attachment)

> Thanks,

> Ike



Tue, 17 May 2005 14:44:30 GMT  
 emulator connect fails if not connected to internet
I'm not using XP, (I'm using Win2000), and I have no idea what a "Loop Back
asapter" is.
Is there a setting for the emulator that will allow it to work without
having to dial-up to my ISP?
Or, what happens if I install a network card, but don't actually connect to
a network/LAN?

Ike


Quote:
> The Emulator uses TCP/IP trasnport.
> For XP, install your Loop Back asapter if you are not on a network and you
> want ethernet to work.



> > I'm trying to develop Windows CE applications using eMbedded VC 4.1.
> > When I try to debug my app using the emulator, I cannot connect to the
> > emulator unless my computer is connected to the internet (I have a
modem,
> > not a network card).  Is there something I can change to make the
> connection
> > work when I'm NOT connected to the internet?

> > This is the error I get: (see attachment)

> > Thanks,

> > Ike



Wed, 18 May 2005 01:40:25 GMT  
 emulator connect fails if not connected to internet
I found a solution to my problem.
The solution is to install the Microsoft LoopBack Adapter driver.

Info can be found here:
http://msdn.microsoft.com/library/default.asp?url=/library/en-us/wcep...

Thanks to:

Ike


Quote:
> I'm trying to develop Windows CE applications using eMbedded VC 4.1.
> When I try to debug my app using the emulator, I cannot connect to the
> emulator unless my computer is connected to the internet (I have a modem,
> not a network card).  Is there something I can change to make the
connection
> work when I'm NOT connected to the internet?

> This is the error I get: (see attachment)

> Thanks,

> Ike



Wed, 18 May 2005 02:01:43 GMT  
 
 [ 6 post ] 

 Relevant Pages 

1. Connecting evc4.0 to emulator fails

2. PPC2002 emulator doesn't connect from EVC 3.0

3. newbie: prb connecting to STANDARDSDK emulator

4. How to connect to Emulator in EVC ?

5. Connect to a shared folder in my Standard SDK Emulator

6. How do you make the CE emulator connect to the desktop LAN

7. problem using connect obj instead of connect str

8. Unable to connect to PBA _IF_ connected to network

9. Error trying to connect to internet

10. Delay when starting a C# local window application when connected to internet

11. internet...connect second channel?

12. How to detect the Internet connect

 

 
Powered by phpBB® Forum Software