Cannot start emulator 
Author Message
 Cannot start emulator

Hi,

I use EVC under NT4-SP6a. When i choose MIPS platform with
HPC 2000 device, and launch the project, the connection
with the device works (i can debug my project with the
connected device). But if i choose x86-Debug (normally to
start emulator), it always try to connect to the real
device and i get an error (of course) !!!

If someone as an idea why the emulator doesn't start,
thanks in advance.



Mon, 12 Jan 2004 15:42:03 GMT  
 Cannot start emulator
There is no emulator for HPC 2000.  It is possible to configure a second PC
to run WindowsCE, which can substitute for the emulator.

You might be able to just use the 2.11 emulator.  There really isn't much
difference in the OS.  I build for 2.11 and test on the emulator,  then
build release code to the HPC2000 platform.  Of course, this won't work if
you are using HPC2000 specific features.


Quote:
> Hi,

> I use EVC under NT4-SP6a. When i choose MIPS platform with
> HPC 2000 device, and launch the project, the connection
> with the device works (i can debug my project with the
> connected device). But if i choose x86-Debug (normally to
> start emulator), it always try to connect to the real
> device and i get an error (of course) !!!

> If someone as an idea why the emulator doesn't start,
> thanks in advance.



Tue, 13 Jan 2004 12:18:12 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Urgent: Wierd problem to run PPC2002 emulator: Cannot locate the default device

2. Wierd problem to run PPC2002 emulator: Cannot locate the default device

3. Cannot get MFC ActiveX Controls to work with eVC 4.0 STANDARDSDK CE Emulator

4. Emulator: Cannot find default device

5. Starting Emulator reboots computer

6. Pocket PC Emulator does NOT start

7. The application cannot start

8. Why my service cannot automatic start?

9. Cannot start service ATL COM Service

10. Remote DCOM cannot write to file or start new processes

11. Cannot start debugger with DebugBreak()

12. VC++ 5.0 installation problem - cannot start debugger

 

 
Powered by phpBB® Forum Software