Installing MS Embedded Tools 3.0 on XP 
Author Message
 Installing MS Embedded Tools 3.0 on XP

I am trying to install MS Embedded Tools 3.0 on XP. After
downloading the file and running setup from disk 1, I get
an error that it can't find acmboot.exe or one some other
library. The acmboot.exe is in the same directory as the
setup.exe. Please help! Thanks!


Mon, 02 May 2005 02:01:24 GMT  
 Installing MS Embedded Tools 3.0 on XP
I poked through our old support issues and could only find a reference to
this problem when installing to Win98.  About the only thing I can think of
is that there was a problem with the download.  Have you tried
re-downloading eVT?  yeah, lame, I admit.........

If that doesn't help, please let me know.

hth,
Michael Fosmire
Community Program Manager, Windows Embedded

This posting is provided AS IS with no warranties, and confers no rights.



Mon, 02 May 2005 09:00:46 GMT  
 Installing MS Embedded Tools 3.0 on XP
Hi,

  it seems to have some problem on XP with the embedded
tools !

  i've not the same problem but it doesn't install well:

  i run setup.exe
  i choose evc++ and windows platform for pocketPC
  files are copied
  setup is updating your system ... then
  a message box appears: "the evt 3.0 setup failed. Please
try re-running the installation wizard. For answers to
common installation questions and updated information
about this product please visit the microsoft dev
network ..."

  embedded tools can be launched but a message box
appears: "Microsoft embedded Visual C++ has discovered no
CE platform SDK installed on the desktop. Please install
at least one CE platform SDK before launching eVC++"

  Note: eVT has been completly downloaded :)

  Thanks for your answer

Pascal

Quote:
>-----Original Message-----
>I poked through our old support issues and could only

find a reference to
Quote:
>this problem when installing to Win98.  About the only

thing I can think of
Quote:
>is that there was a problem with the download.  Have you
tried
>re-downloading eVT?  yeah, lame, I admit.........

>If that doesn't help, please let me know.

>hth,
>Michael Fosmire
>Community Program Manager, Windows Embedded

>This posting is provided AS IS with no warranties, and
confers no rights.

>.



Tue, 03 May 2005 02:40:28 GMT  
 
 [ 3 post ] 

 Relevant Pages 

1. MS Embedded Visual Tools 3.0 Install Fails in w98se

2. Embedded Visual C++ 3.0 install help needed

3. Install Embedded Visual C++ 3.0 problems

4. Installing Beta version eMbedded Visual studio 3.0

5. tutorial/ dumbbell for Microsoft eMbedded visual tool 3.0

6. Urgently need emBedded Visual Tools 3.0 SDK

7. StrongArm Platform Support using eMbedded Tools 3.0

8. HPC 2.0 and Visual embedded tools 3.0

9. Embedded Visual Tools 3.0 and ActiveX

10. Help system error in eMbedded Visual Tools 3.0.

11. Does Microsoft eMbedded Visual Tools 3.0 support Windows CE 1.0

12. Embedded Visual Tool 3.0 and Cassiopeia Development problems

 

 
Powered by phpBB® Forum Software