ADOCE 3.1 is a provider valid for Pocket Access 3.01 
Author Message
 ADOCE 3.1 is a provider valid for Pocket Access 3.01

I do develop aplication whit eMbedded Visual Basic 3.0 this aplication is run
correctly in the emulator, but i do attemp run in the device (HP Jornada 720)
apper the next error "ADO could not find the especified provider" the error ocurr
when attempt do conect to the database Microsoft Pocket Access. The ADOCE version
i was use is the 3.1.

I do review what is correct:
The name and path of the database.
I do download in the device all .dll (7) and register.

My cuestions is:

The version the Microsoft Pocket Access to emulator is 3.0 and the device the
3.01, this is the reason of the error?

The version the Core System to emulator is 2.11 and the device the 3.0, this is
the reason of the error?

The version the Microsoft Windows CE to emulator is PC Edition V 3.0 and the
device is pc 2000, this is the reason of the error?

I need download and register more .dll or new version of ADOCE?

Who can solve, the connection to Pocket Access.

Thank.



Sun, 09 Nov 2003 06:10:09 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. Getting ADOCE 3.1 installed on an old iPAQ 3650 Pocket PC 2002

2. ADOCE 3.1 Access Specifications

3. Accessing an Oracle 8i database with ADOCE 3.1

4. New eVB/ADOCE/Pocket Access Book Released!

5. ADOCE 3.1 trouble

6. ADOCE 3.1 - System Hang

7. SQLCE2.0 and ADOCE 3.1 Connection Property

8. ADOCE 3.1

9. How to install MS ADOCE 3.1 ??

10. ADOCE 3.1 and Where Clause

11. SEEK Method in ADOCE 3.1

12. ADOCE 3.1 PROBLEM IN EMULATOR AS TARGET DEVICE

 

 
Powered by phpBB® Forum Software