Urgent: Problem using ActiveX in Forms 5.0 - List Control 
Author Message
 Urgent: Problem using ActiveX in Forms 5.0 - List Control

Hi All,

I am trying to set data for 2nd, 3rd, ... cells in List Control. But I
am getting OLE error. Can anybody tell me what can be wrong with
following code ?! Any help appreciated. Thanks

What I want is 1st cell with 'Peter', 2nd column in the same row
'Paul'

Declare ListCtrl        OleObj;
        ListItems       OleObj;
        ListItem        OleObj;
Begin
 ListCtrl := Get_Interface_Pointer('MYLIST1');
 ListItems := COMCTL_ILISTVIEW10.ListItems(ListCtrl);
 ListItem := COMCTL_ILISTITEMS10.Ole_Add(ListItems );    
 COMCTL_ILISTITEM10.Text(ListItem, 'Peter');  
 COMCTL_ILISTITEM10.Key(ListItem, 'P');
 COMCTL_ILISTITEM10.SubItems(ListItem, 1, 'Paul');
End;



Mon, 16 Apr 2001 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. Problem using VB 5 activex DLL in a VC++ activex control

2. Problem Hosting ActiveX Controls Using ATL AXHost (CAxWindow2) using VC7

3. Problem in distribution of applications using MSComm Control (ActiveX Control)

4. Problem painting icon for ActiveX control in VB form

5. Problem importing a VB ActiveX control into VC++ 5.0

6. Problem in registering MS Form 2.0 ActiveX control (fm20.dll)

7. MicroSoft FlexGrid Control Version 5.0(ActiveX control)

8. Question about winodws form control and ActiveX Control.

9. Problem using activex control inside ATL com dll

10. Problem using ActiveX control...

11. Problem using an ActiveX control written in VB..

12. Problem using MFC-based ActiveX-Control with VBScript

 

 
Powered by phpBB® Forum Software