TreeView OCX activation problem 
Author Message
 TreeView OCX activation problem

I have a MFC OCX subclassed from the SysTreeView32. When a VB client sticks the
treeview in a form and runs their project, the following is a problem:

        If the VB form is deactivated, then the user clicks the mouse on the treeview,
the treeview gets activated, but the VB form (it's ultimate container) doesn't
get activated.

I have In-place activation turned on, but I have to do that to get the arrow
keys to work properly. I also have ActivateWhenVisible turned on. I don't see
anything in the COleControl class members that would help me with this. What can
I do?

--
James

  vcard.vcf
< 1K Download


Mon, 31 Jul 2000 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. TreeView OCX paint problem

2. InPlace activation in an ocx of an OLE autamtion server like excel

3. COM+ activation failed because the activation could not be completed in the specified amount of time

4. NM_CUSTOMDRAW / WM_MEASUREITEM in TreeView OCX

5. Resizing viewable area in TreeView OCX

6. How to create ocx within another ocx in the same .ocx file

7. Problem in counting recurrent process activation

8. ATL Full Control - mouse activation problems in Composite Control

9. ATL Full Control - mouse activation problems in Composite Control

10. COM Service Activation Problem

11. Custom activation interface problem, IUnknown methods already defined

12. FlexGrid Activation Problem

 

 
Powered by phpBB® Forum Software