cannot open file "nafxcwd.lib" 
Author Message
 cannot open file "nafxcwd.lib"


I hope someone out there can help me with a problem that has been
driving me mad now for a couple of days.

I have a project on VC++ v5 (Proffesional) and I am trying to get it to
compile on VC++ v6 (Standard).  I have selected "Use MFC in a Shared
Dll" becuase VC++ v6 (Standard) doesn't support static MFC linkage.  The
problem is I still get the following error.

LINK : fatal error LNK1104: cannot open file "nafxcwd.lib"

I have looked over the over settings (see below)

/nologo /G5 /MDd /W3 /Gm /GR /GX /ZI /Od /Ob2 /D "_DEBUG" /D "WIN32" /D
"_WINDOWS" /D "_AFXDLL" /Fp".\WinDebug/VIS32.pch" /YX"STDAFX.H"
/Fo".\WinDebug/" /Fd".\WinDebug/" /FD /c

and I can't seem to work  out what else I need to change.

I have tried creating a simple project in V5 and converting it to run on
v6 and this works ok.

Many thanks


Fri, 06 Apr 2001 03:00:00 GMT  
 [ 1 post ] 

 Relevant Pages 

1. cannot open file "nafxcwd.lib"

2. cannot open file "nafxcwd.lib"

3. Why "cannot open file nafxcwd.lib"?

4. LINK : fatal error LNK1104: cannot open file "nafxcwd.lib"

5. cannot open file "mfc42ud.lib"??

6. LNK1104: cannot open file "mfc42u.lib"

7. cannot open file "nafxcw.lib"

8. Cannot open file "nafxcw.lib"

9. Why cannot open file "MFCCE1d.lib"

10. "nafxcwd.lib" file

11. newbie question - "Cannot open include file"

12. "Cannot open include file"


Powered by phpBB® Forum Software