VC 5.0 and SGI STL 
Author Message
 VC 5.0 and SGI STL

 Hello,

I'm trying to use the SGI version of the STL (see the Dr Dobb's article
about it or look at SGI web site if you are interested in this version), but
I get a lot of errors. Are there anybody using SGI STL and VC++ 5.0 out
there? (my example is silly: I only include "vector.h" and declare
vector<int> vint. This get me about 40 errors... a lot of errors from only 2
lines of code ;-).

Thanks



Sat, 22 Jan 2000 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. SGI STL w/vc 5.0?

2. Conflict between VC 7 STL and SGI STL - how to resolve

3. ATL conflict between VC 7 STL and SGI STL - how to resolve

4. SGI STL and VC++ 5.0

5. SGI-STL and VC++ 5.0

6. SGI STL w/ VC++ 5.0

7. Which SGI STL for VC++ 5.0 SP3 ?

8. sgi STL & vc++ 6.0

9. VC 6 and SGI STL 3.11

10. SGI STL usable with VC 4.0

11. Porting code from SGI STL to MSVC STL

12. SGI-STL or STL of VC++

 

 
Powered by phpBB® Forum Software