cant't link 
Author Message
 cant't link

Hi ALL !
I try to bild my dll-module with
the some h/cpp files (socket class description)
but I get several linker errors, like this:
SocketClass.obj : error LNK2001: unresolved external symbol

Where can be trouble ?

THANK YOU IN ADVANCE

--
Best regards
Sergey



Sat, 03 May 2003 03:00:00 GMT  
 cant't link

Link to WS2_32.lib, either by adding it explicitly to the
Project:Settings:Link:Object/library modules, or implicitly by using #pragma
comment(lib, "WS2_32.lib") in your source code...

Regards,
/Stefan


Quote:
> Hi ALL !
> I try to bild my dll-module with
> the some h/cpp files (socket class description)
> but I get several linker errors, like this:
> SocketClass.obj : error LNK2001: unresolved external symbol

> Where can be trouble ?

> THANK YOU IN ADVANCE

> --
> Best regards
> Sergey



Sat, 03 May 2003 03:00:00 GMT  
 cant't link

THANK YOU VERY MUCH !



Sat, 03 May 2003 03:00:00 GMT  
 
 [ 3 post ] 

 Relevant Pages 

1. Cant't run threads!

2. Cant see why malloc() req'd.

3. Open Inventor 2.2.1 (for VC 4.2) Cant't compile in VC5.0

4. cant find Phar Lap 286 Lite structure def'n

5. Cant' add toolbar with ResourceView

6. 'static' linking

7. help -- link 'getrusage' on HP

8. Link error: 'Internal error during ReadSymbolTable'

9. link list of a linked list (chained links?)

10. Link problem. Can't find VSCRT

11. Link Errors in VC.net that don't appear in VC 6.0

12. The new CString doesn't let me _link_ in Visual Studio beta 2

 

 
Powered by phpBB® Forum Software