Video For Windows BUG in Windows 95? 
Author Message
 Video For Windows BUG in Windows 95?

I'm trying to display in an MCI window an AVI file that is in the process
of being edited. I use the following code:

// CREATE EDITABLE STREAMS
AVIFileOpen
// for all streams in file...
        AVIFileGetStream
        CreateEditableStream
        AVIStreamRelease

// CREATE "VIRTUAL FILE"
AVIMakeFileFromStreams  //  using stream pointers from CreateEditableStream

// OPEN "VIRTUAL FILE" IN MCI WINDOW
MCIWndOpenInterface             // using file pointer from AVIMakeFileFromStreams

In Windows NT this works just fine, in Windows 95, MCIWndOpenInterface
fails with an MCIERR_FILE_NOT_FOUND.

Why?

I suspect that it is just incomplete implementation of MCIWnd under Windows
95. How does one get Microsoft to confirm this?

Thanx,




Sat, 06 Nov 1999 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. LEARN WINDOWS 95 BY WATCHING VIDEO

2. Windows 95 System Call Bug

3. Bug with getche under Windows 95 and 98

4. HELP - _com_ptr bug with Windows 95

5. Audio Programming In windows/windows 95

6. Windows NT 4.0 (sp4) versus Windows 95

7. GetTextExtent Problem: Different results in WIndows NT and Windows 95

8. can refresh bitmaps in windows 95 but works fine in windows NT

9. Windows NT and Windows 95 problem with Visual C++ 4.2

10. CWebBrowser thread debug results (Windows 95 vs Windows NT)

11. Visual Studio 2003 and Windows 95

12. .NET ActiveX control compatibility with Windows 95/98?

 

 
Powered by phpBB® Forum Software