InfoViewer problem, MSVC++ 4.0 
Author Message
 InfoViewer problem, MSVC++ 4.0

When I use Help->Search and enter (for example) LoadStdProfileSettings,
I get a list of index entries.  When I double-click on the entry I want,
I get a table of contents listing in my project workspace window with
the entry high-lighted, but I am unable to open InfoViwer to read the
article.  I have tried double-clicking on the selection and have also
tried View->InfoViewer Topic from the menus to no avail.  

This is a new development.  I have been able to read articles in the
past with no problem.  I suspect I have somehow messed up the InfoViewer
settings using Tools->Settings.  I am a new user and have been
experimenting.  I currently have all the boxes checked (show toolbar,
show title, underline jumps, etc.).  I suspect the documentation
probably tells me how to fix this, but I am unable to read the
documentation.  

If you know how to repair whatever I've done, I would surely appreciate
knowing what it is.  Thanks.

                                        Evelyn



Thu, 29 Jul 1999 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. Can I mix MSVC 4.0 and MSVC 6.0?

2. U1077 MSVC 4.0 Release Build with NT 4.0 Check Build 1381

3. Extending MSVC InfoViewer to include help files for my own class libraries

4. IE 4.0 and InfoViewer in VC++

5. InfoViewer after installing Internet Explorer 4.0

6. InfoViewer after installing Internet Explorer 4.0

7. msvc++ 5.0 compiler optimization problem

8. msvc++ stl problem

9. msvc++ stl problem

10. NT: MSVC++ 4.0 NetUserSetInfo()

11. MSVC 4.0 is 50% slower!

12. __interrupt in MSVC 4.0 ?

 

 
Powered by phpBB® Forum Software