C++/ATL/ADO - Intellisense not working (statement completion options) not working 
Author Message
 C++/ATL/ADO - Intellisense not working (statement completion options) not working

I am working on an ATL COM ADO project (Visual C++ 6.0 SP3 Enterprise
Edition).  When I transfer the project to another machine, Intellisense
does not work for the ADO objects. For example, I do not get the
autolist members for the ADO Objects, such as _RecordsetPtr variables.
All statement completion options are selected correctly in the
Tools,Options,Editor menu. I have tried installing Visual Studio SP3,
NT SP6a, and MDAC 2.5, but no luck.  Any ideas?

Sent via Deja.com http://www.*-*-*.com/
Before you buy.



Sun, 08 Dec 2002 03:00:00 GMT  
 C++/ATL/ADO - Intellisense not working (statement completion options) not working
1. close workspace
2. rename the ncb file
3. open the workspace


Tue, 10 Dec 2002 03:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. statement completion not working

2. Auto Statement completion not orking with Lib

3. Auto Completion does not work properly!!!

4. Auto Completion does not work properly!!!

5. Intellesense/auto completion not working.

6. Auto Completion does not work properly!!!

7. Why the Statement completion options do not work under Win98?

8. IntelliSense (members List) does not show ADO pointer members

9. Hosting the WebBrowser Control using Visual C++/ATL does not work

10. IMPORTANT: IntelliSense does not work after __typeof operator

11. Intellisense: Often does not work, reproducable sample

12. IntelliSense Does NOT Work?

 

 
Powered by phpBB® Forum Software