New classes don't appear on the ClassView tab 
Author Message
 New classes don't appear on the ClassView tab

I don't know how this happened, but now when I create a
new class, it isn't added to the ClassView tab. For
example, I just created a new dialog. Using the Class
Wizard I created a class for that dialog. The class
didn't appear in the ClassView. How can I fix this?

Thanks,
John



Thu, 20 Oct 2005 01:09:00 GMT  
 New classes don't appear on the ClassView tab
You could try  "fake"-editing the header file or
removing the file from the project and adding it back.
If you are lucky the class may appear.
The class view happens to live its own life sometimes in
VC6.

Br, tuomas

Quote:
>-----Original Message-----
>I don't know how this happened, but now when I create a
>new class, it isn't added to the ClassView tab. For
>example, I just created a new dialog. Using the Class
>Wizard I created a class for that dialog. The class
>didn't appear in the ClassView. How can I fix this?

>Thanks,
>John
>.



Sat, 22 Oct 2005 16:22:03 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Classes don't show up in ClassView

2. VC5: ClassView don't show classes located in project subdirectories

3. classes not appearing in ClassView window

4. classes not appearing in ClassView window

5. New class not appearing in Class Wizard

6. Link Errors in VC.net that don't appear in VC 6.0

7. ATL functions don't appear in profiler output

8. ATL functions don't appear in profiler output

9. Classview don't show correct params

10. strings don't appear in CComboBox.

11. ATL functions don't appear in profiler output

12. Tool Tips Don't Appear in Win95

 

 
Powered by phpBB® Forum Software