Minor, but annoying infoviewer problem 
Author Message
 Minor, but annoying infoviewer problem

I'm using VC++ 5.0, service pack 3, IE 4.0, on Win NT4.0.

Whenever I bring up an InfoViewer topic, I cannot scroll it using
the keyboard until I click in the topic window with the mouse first.
For some reason, the infoviewer window is not getting the proper
focus until I reach under the pile of junk on my desk, find the mouse,
and click it.  I've tried setting various tools options,
maximizing/un-maximizing
the window, etc...  None of this works.  The same thing happens if
I follow a hyperlink in infoviewer.  The linked topic comes up just
fine,
but won't scroll until I click in it.

I don't quite understand the ramifications of how IE works with IV,
but
for what it's worth, I can scroll with the arrow keys just fine in
Internet
Explorer 4.0 (standalone) immediately after loading a web page...

Like the subject says, not a major problem, but just annoying since I
don't always like to reach for the mouse...

Any ideas?
--
----------------------------------------------------------------------
---------------------
David Kirkpatrick
Southwest Software
970-259-9552

Pardon the "despammed" email address.
To email, remove all Xs, and the "-no spam-" part.
----------------------------------------------------------------------
---------------------



Mon, 09 Oct 2000 03:00:00 GMT  
 Minor, but annoying infoviewer problem

 I too have same problem. I have already installed SP 3 and also upgraded IE
to latest version.

--
-------------------------------------------------------
Rajesh Parikh
Microsoft Certified Solution Developer

-------------------------------------------------------

Quote:

>I'm using VC++ 5.0, service pack 3, IE 4.0, on Win NT4.0.

>Whenever I bring up an InfoViewer topic, I cannot scroll it using
>the keyboard until I click in the topic window with the mouse first.
>For some reason, the infoviewer window is not getting the proper
>focus until I reach under the pile of junk on my desk, find the mouse,
>and click it.  I've tried setting various tools options,
>maximizing/un-maximizing
>the window, etc...  None of this works.  The same thing happens if
>I follow a hyperlink in infoviewer.  The linked topic comes up just
>fine,
>but won't scroll until I click in it.

>I don't quite understand the ramifications of how IE works with IV,
>but
>for what it's worth, I can scroll with the arrow keys just fine in
>Internet
>Explorer 4.0 (standalone) immediately after loading a web page...

>Like the subject says, not a major problem, but just annoying since I
>don't always like to reach for the mouse...

>Any ideas?
>--
>----------------------------------------------------------------------
>---------------------
>David Kirkpatrick
>Southwest Software
>970-259-9552

>Pardon the "despammed" email address.
>To email, remove all Xs, and the "-no spam-" part.
>----------------------------------------------------------------------
>---------------------



Tue, 10 Oct 2000 03:00:00 GMT  
 Minor, but annoying infoviewer problem


Fri, 19 Jun 1992 00:00:00 GMT  
 Minor, but annoying infoviewer problem

Hi all,

Until I installed IE4 on my m/c, I was able to access the Sample data in
DevStudio. After I did, whenever I click on the hyperlink to view/copy
sample files from InfoViewer, I get a message box saying "Error accessing
sample data".

Any clues?

Quote:

>I'm using VC++ 5.0, service pack 3, IE 4.0, on Win NT4.0.

>Whenever I bring up an InfoViewer topic, I cannot scroll it using
>the keyboard until I click in the topic window with the mouse first.
>For some reason, the infoviewer window is not getting the proper
>focus until I reach under the pile of junk on my desk, find the mouse,
>and click it.  I've tried setting various tools options,
>maximizing/un-maximizing
>the window, etc...  None of this works.  The same thing happens if
>I follow a hyperlink in infoviewer.  The linked topic comes up just
>fine,
>but won't scroll until I click in it.

>I don't quite understand the ramifications of how IE works with IV,
>but
>for what it's worth, I can scroll with the arrow keys just fine in
>Internet
>Explorer 4.0 (standalone) immediately after loading a web page...

>Like the subject says, not a major problem, but just annoying since I
>don't always like to reach for the mouse...

>Any ideas?
>--
>----------------------------------------------------------------------
>---------------------
>David Kirkpatrick
>Southwest Software
>970-259-9552

>Pardon the "despammed" email address.
>To email, remove all Xs, and the "-no spam-" part.
>----------------------------------------------------------------------
>---------------------



Tue, 10 Oct 2000 03:00:00 GMT  
 Minor, but annoying infoviewer problem

you need to install Visual Studio SP3 it solves the problem

--
-------------------------------------------------------
Rajesh Parikh
Microsoft Certified Solution Developer

-------------------------------------------------------

Quote:

>Hi all,

>Until I installed IE4 on my m/c, I was able to access the Sample data in
>DevStudio. After I did, whenever I click on the hyperlink to view/copy
>sample files from InfoViewer, I get a message box saying "Error accessing
>sample data".

>Any clues?


>>I'm using VC++ 5.0, service pack 3, IE 4.0, on Win NT4.0.

>>Whenever I bring up an InfoViewer topic, I cannot scroll it using
>>the keyboard until I click in the topic window with the mouse first.
>>For some reason, the infoviewer window is not getting the proper
>>focus until I reach under the pile of junk on my desk, find the mouse,
>>and click it.  I've tried setting various tools options,
>>maximizing/un-maximizing
>>the window, etc...  None of this works.  The same thing happens if
>>I follow a hyperlink in infoviewer.  The linked topic comes up just
>>fine,
>>but won't scroll until I click in it.

>>I don't quite understand the ramifications of how IE works with IV,
>>but
>>for what it's worth, I can scroll with the arrow keys just fine in
>>Internet
>>Explorer 4.0 (standalone) immediately after loading a web page...

>>Like the subject says, not a major problem, but just annoying since I
>>don't always like to reach for the mouse...

>>Any ideas?
>>--
>>----------------------------------------------------------------------
>>---------------------
>>David Kirkpatrick
>>Southwest Software
>>970-259-9552

>>Pardon the "despammed" email address.
>>To email, remove all Xs, and the "-no spam-" part.
>>----------------------------------------------------------------------
>>---------------------



Tue, 10 Oct 2000 03:00:00 GMT  
 Minor, but annoying infoviewer problem


Fri, 19 Jun 1992 00:00:00 GMT  
 Minor, but annoying infoviewer problem

Quote:

>I'm using VC++ 5.0, service pack 3, IE 4.0, on Win NT4.0.

>Whenever I bring up an InfoViewer topic, I cannot scroll it using
>the keyboard until I click in the topic window with the mouse first.
>For some reason, the infoviewer window is not getting the proper
>focus until I reach under the pile of junk on my desk, find the mouse,
>and click it.  I've tried setting various tools options,
>maximizing/un-maximizing
>the window, etc...  None of this works.  The same thing happens if
>I follow a hyperlink in infoviewer.  The linked topic comes up just
>fine,
>but won't scroll until I click in it.

I have that problem, too.  SP3 doesn't seem to correct it yet.

- Jon Pearsall, DXI Incorporated, Pittsburgh, PA, USA
For replies, remove "_NO_SPAM" from address.
"Move along people.  There's nothin' more to see here."



Fri, 13 Oct 2000 03:00:00 GMT  
 
 [ 7 post ] 

 Relevant Pages 

1. Minor, but annoying infoviewer problem

2. (minor corr) Problem with struct and malloc

3. A minor problem regarding string input and malloc()

4. minor problem with arrays !

5. minor problem with ups and acc

6. Infoviewer Question/Problem

7. Problem downloading with the infoviewer

8. Infoviewer problems

9. InfoViewer problem, MSVC++ 4.0

10. Problem downloading with the infoviewer

11. Infoviewer Problem with Samples

12. Question on Visual Studio- This annoying problem!!

 

 
Powered by phpBB® Forum Software