can't get debug to work in nt 4.0 with visual c++ 4.0 
Author Message
 can't get debug to work in nt 4.0 with visual c++ 4.0

I've been using c++ 4. 0 on win95 and nt 3.51 with no problems but I can't
seem to get Visual C++ 4.0 to stop at a breakpoint in nt 4.0. It just flies
past. I have the default
configuration set to debug. I've turned on every debug switch. any
suggestions?



Sat, 19 Jun 1999 03:00:00 GMT  
 can't get debug to work in nt 4.0 with visual c++ 4.0

Don't worry that happend to almost everybody when swiched to NT 4.0
Your project directory can't have long name.

Adam



Quote:
> I've been using c++ 4. 0 on win95 and nt 3.51 with no problems but I
can't
> seem to get visual c++ 4.0 to stop at a breakpoint in nt 4.0. It just
flies
> past. I have the default
> configuration set to debug. I've turned on every debug switch. any
> suggestions?



Mon, 21 Jun 1999 03:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Visual C++ 1.0 and NT 4.0: doesn't work

2. Visual C++ 4.0 ignore breakpoints under NT 4.0

3. debugging with Visual C++ 2.0 and NT 4.0

4. Visual Basic 4.0 usage of DLLs written in Visual C++ 4.0

5. Visual Basic 4.0 usage of DLLs written in Visual C++ 4.0

6. NT 4.0 and VC 4.0 Debug symbols

7. VC++ 4.0: Breakpoints don't break on NT 4.0

8. VB 4.0 calling Visual C++ 4.0 problem.

9. C++ 4.0 doesn't work like C++ 2.0 for function exports and explicit linking

10. MS Visual C++ 1.0 with Windows NT 4.0

11. Distributionsdateien für Visual C++ 5.0 von Windows NT 4.0

12. Alpha Visual C++ 2.0 and NT 4.0

 

 
Powered by phpBB® Forum Software