MSDEV crashes with VC6 SP3 
Author Message
 MSDEV crashes with VC6 SP3

MSDEV.EXE crashes with the message

the instruction at "0x..." referenced memory at "0x...". The memory could
not be "written"

This happens consistently (with different addresses) for a project with 10
C++ source files and 8 header files.

I am running Visual C++ professional v6 SP3 on Windows NT4 SP6.

Any ideas?

Thanks in advance,
Andrew



Fri, 20 Dec 2002 03:00:00 GMT  
 MSDEV crashes with VC6 SP3
If this is happening while you are editing, try turning off intellisense
(code completion), and deleting *.opt *.ncb files (with msdev closed) under
your project directory.

HTH


Quote:
> MSDEV.EXE crashes with the message

> the instruction at "0x..." referenced memory at "0x...". The memory could
> not be "written"

> This happens consistently (with different addresses) for a project with 10
> C++ source files and 8 header files.

> I am running Visual C++ professional v6 SP3 on Windows NT4 SP6.

> Any ideas?

> Thanks in advance,
> Andrew



Sun, 22 Dec 2002 03:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. MSDEV crashes when debugging after SP3

2. Generating XML from MSDEV 6.0 C++ SP3

3. Heap corruptions with DAO 3.6 / VC6 SP3

4. Toolbar / tooltip bug VC6, SP3

5. VC6 SP3 debugger, loc vars not recognized

6. VC6 SP3 debugger, local vars not recognized

7. VC6 SP3 Issues?

8. VC6 SP3 fixes frequent tooltip hangs

9. VC6-SP3 Dependencies

10. VC6 sp3 compiler bug

11. error C2893 is not documented in VC6 SP3

12. VC6.0 (SP3) : Implicit Copy constructor generation bug?

 

 
Powered by phpBB® Forum Software