Linking error when link for Codeview 
Author Message
 Linking error when link for Codeview

go to http://www.*-*-*.com/ : Q102920

It describes the most common reasons for this problem.  One caveat though -
the article indicates that this problem is "fixed".  this is a bit
misleading.  The problem was in fact fixed in later version, specifically
the 32bit versions of VC++.  In the 16bit version they never did fix it
100%.  SO if this is in fact the problem you will simply need to reduce the
number of debug symbols in your code as described in the article.

--
Visit: http://www.*-*-*.com/



Sun, 20 May 2001 03:00:00 GMT  
 Linking error when link for Codeview
Hello,

I'm not sure if this is the best spot to post this but my question is the
following:
When I link using the Microsoft segmented Executable Linker Version 5.50 and
am just compiling and linking for optimization everything works fine, but when
I try to compile and link the code to be used with the codeview de{*filter*} I get
the message Link:fatal error L5000: DOSXNT: fatal error DX1020: unhandled
exception :page fault

The problem seems to go away when the code size of some of the files being
linked are decreased.

Has anyone had a simililar problem that they found a fix for?

Thanks



Mon, 21 May 2001 03:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. link 2001 error in statically linked mode only

2. VC 4.2 link error linking static libraries from VC 6.0

3. link 2001 error when statically linking

4. PRB: LNK2005 Errors When Link C Run-Time Libraries Are Linked Before MFC Libraries (Q148652)

5. Link Errors in Static Link

6. Link errors during static link

7. link list of a linked list (chained links?)

8. LINK : fatal error LNK1000: unknown error

9. LINK : fatal error LNK1000: Internal error during BuildImage

10. LINK : error : Internal error during Pass1

11. LINK : error : Internal error during EmitMap

12. LINK : error : Internal error during SetupPhase

 

 
Powered by phpBB® Forum Software