Can't set breakpoints 
Author Message
 Can't set breakpoints

I can't set breakpoints with VC++ 6.0 in a specific project, whereas in all
other projects I don't have any problems.
With version 5.0 I could set breakpoints in the specific project but the
de{*filter*} didn't break.
I don't know what is special with this project, any ideas?

Regards
Klaus



Fri, 01 Nov 2002 03:00:00 GMT  
 Can't set breakpoints
Set user mode break point.

( Assembly language --> int 3 )

Example)

__asm int 3;            // User mode break point!!!!! You can debug from
this line. :)
int a = 10;               // This line is that you want to debug.

--------------------------
Smile Seo

Techincal Staff of 4C Soft,Inc.( http://www.*-*-*.com/ )
C.C. 4th member in Ajou Univ.( http://www.*-*-*.com/ )

Homepage : http://www.*-*-*.com/
Bugfree Site : http://www.*-*-*.com/

H.P. : 011-9642-4115
Tel. : +82-2-544-2822


Quote:
> I can't set breakpoints with VC++ 6.0 in a specific project, whereas in
all
> other projects I don't have any problems.
> With version 5.0 I could set breakpoints in the specific project but the
> de{*filter*} didn't break.
> I don't know what is special with this project, any ideas?

> Regards
> Klaus



Sat, 02 Nov 2002 03:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Can't Set breakpoint in C++ DLL

2. Can't set breakpoint in DLL

3. Can't set breakpoints with ISAPI DLL under W2K

4. VC++40 Doesn't stop at set breakpoints

5. 'User breakpoint called'

6. What is 'user breakpoint 'means?

7. Setting a breakpoint in a DLL loaded with LoadLibrary

8. Hotw-To set Conditional Breakpoints with function expressions

9. How to set breakpoint on thread start/end

10. how to set data breakpoint?

11. How to set a memory breakpoint

12. Setting breakpoint when register equals certain value

 

 
Powered by phpBB® Forum Software