Q:"attach to process" does not work any more 
Author Message
 Q:"attach to process" does not work any more

hello world,

see "subject". when invoking run-debug-"attach to process", the vc-ide
just shows the hour glass and does not respond any more.

can anybody give a hint where to look for the reason?

tyia!

timo

Sent via Deja.com http://www.*-*-*.com/
Before you buy.



Fri, 08 Nov 2002 03:00:00 GMT  
 Q:"attach to process" does not work any more
Greets,

    This is a known issue that is documented in KB article Q235434, "BUG:
'Attach to Process' List is Empty".  While this can occur on Windows NT 4,
it is generally broken under Windows 2000.

    As an alternate means to debug, you can bring up the task manager,
choose the process to which you wish to attach, then right click and select
"Debug" from the pop-up menu.

Regards,

Joe

Quote:

> hello world,

> see "subject". when invoking run-debug-"attach to process", the vc-ide
> just shows the hour glass and does not respond any more.

> can anybody give a hint where to look for the reason?

> tyia!

> timo

> Sent via Deja.com http://www.deja.com/
> Before you buy.



Fri, 08 Nov 2002 03:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Limited debugging after "Attach to Process"

2. Setting not Null field to ""(empty string) does not work with CRecordset

3. Setting not Null field to ""(empty string) does not work with CRecordset

4. "\n" does not work in file

5. why not "cout", "<<" , and "endl"??

6. "Attach To Process" shows empty process list

7. Process.Start(".exe")

8. Passing "keystrokes" to a Process

9. Help(making a process "sleep")

10. "Background" process with MSDOS

11. Message processing on components declare "withevents"

12. remove() vrs fopen("""w")

 

 
Powered by phpBB® Forum Software