OpenGL and NVIDIA driver hangs when debugging in msdev 
Author Message
 OpenGL and NVIDIA driver hangs when debugging in msdev

Debugging openGL applications under msdev when using nvidia graphic cards, causes
the drives to halt/deadlock ( or something ). Does anyone know of a way to make
it posible to debug in msdev when running the opengl /nvidia kombination ? ( it
runs nicely outside msdev... )
any help will be rewarded in your afterlife ;^)
thanks


Mon, 30 Jun 2003 20:13:59 GMT  
 OpenGL and NVIDIA driver hangs when debugging in msdev
HA GOT IT !
just Disable hardware acceleration !!!!
- now you can debug, but not enjoy your hardware....



Quote:
> Debugging openGL applications under msdev when using nvidia graphic =
> cards, causes=20
> the drives to halt/deadlock ( or something ). Does anyone know of a
way =
> to make=20
> it posible to debug in msdev when running the opengl /nvidia
kombination =
> ? ( it=20
> runs nicely outside msdev... )
> any help will be rewarded in your afterlife ;^)
> thanks

Sent via Deja.com
http://www.deja.com/


Tue, 01 Jul 2003 18:37:48 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. MSDEV hangs on exit

2. MSDEV.EXE Hangs (with Multiprocessor Machine)

3. msdev debugger hang

4. ? how to use MSDEV to build NT device driver

5. MSDEV Crashing While Debugging

6. MSDEV Crashing While Debugging w/SP5

7. MSDEV crashes during debugging

8. msdev crash in debug mode

9. MSDEV crashes when entering debug mode

10. MSDEV-CRASH when trying to debug app

11. YES,MSDEV crashes when debugging

12. MSDEV crashes when debugging

 

 
Powered by phpBB® Forum Software