Incorrect version of msvcrt.dll 
Author Message
 Incorrect version of msvcrt.dll

Hi all,
    I recently installed MS VC++ 6.0(My machine has VC++ versions 1.52 and
4.2 already). I also installed Visual Studio 6.0 serice pack 2. Whenever I
start up VC++ 6.0 I am getting an error
    "An incorrect version of MSVCRT.DLL is currently installed. You must run
Setup again to install the correct DLL"
The version of the msvcrt.dll is 6.00.8337.0 and it is present in the
<WINNT> directory as well as <WINNT>\system32 directory.
Any ideas?

Thanks in advance
Suresh



Sun, 15 Jul 2001 03:00:00 GMT  
 Incorrect version of msvcrt.dll
Try getting rid of the msvcrt.dll in the <winnt> directory. I don't know if
this will help, but it's only supposed to be in the <winnt>\system32
directory. Also, you can use msinfo32.exe to see which one actually gets
loaded.
Quote:
>The version of the msvcrt.dll is 6.00.8337.0 and it is present in the
><WINNT> directory as well as <WINNT>\system32 directory.



Sun, 15 Jul 2001 03:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Incorrect version of msvcrt.dll

2. Incorrect version of msvcrt.dll

3. Incorrect version of msvcrt.dll

4. Incorrect version of msvcrt.dll

5. HELP: Compiler links code to wrong MSVCRT.DLL version

6. HELP: Compiler links code to wrong MSVCRT.DLL version

7. HELP: Compiler links code to wrong MSVCRT.DLL version

8. Please explain msvcrt.dll msvcrt20.dll msvcrt40.dll

9. msvcrt.dll mfc42.dll mfco42.dll

10. Difference between MSVCRT.DLL and MSVCR70.DLL?

11. __argv fails in dll when using multi-threaded msvcrt dll's

12. msvcrt.dll and mfc42.dll

 

 
Powered by phpBB® Forum Software