Auto Complete feature does not work properly in Visual C++ 6.0 
Author Message
 Auto Complete feature does not work properly in Visual C++ 6.0

The Auto Complete feature does not work properly in Visual C++ 6.0.

I have a class with a constructor with default value. If I do not explicitly
instantiate an object with any other value (in other words, use the default
value for the constructor), the Auto Complete feature simply does not prompt
out the hint.

Contrary, if I instantiate an object without any value for the constructor
(just use the default value), the Auto Complete feature successfully prompts
out the hint list.

Anyone could give me any idea??



Sat, 01 May 2004 17:21:53 GMT  
 Auto Complete feature does not work properly in Visual C++ 6.0
Look at the Visual Assist Add-in at http://www.wholetomato.com
[This is not my product; I am just a very content user of it]


Sat, 01 May 2004 20:49:01 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Auto Complete feature does not work properly in Visual C++ 6.0

2. Auto Complete feature does not work properly in Visual C++ 6.0

3. Auto Completion does not work properly!!!

4. Auto Completion does not work properly!!!

5. Auto Completion does not work properly!!!

6. auto complete didn't work .. Help!! (Was: auto complete feature in C#)

7. CFile not working properly, can't figure out why (last message not sent properly)

8. auto complete feature in C#

9. Macros in Visual Studio not working properly after installing IE4

10. Problem with Visual Studio 6.0 (Visual C++ 6.0) !!!!

11. Auto List Menbers feature and Visual Interdev

12. Syntax auto-completion feature ONLY partially works

 

 
Powered by phpBB® Forum Software