DFX_Binary* might not work 
Author Message
 DFX_Binary* might not work

I've been having trouble storing binary data into an MS-Access database
for quite some time, and I think I'm starting to home in on the
problem. At first I was trying to use CLongBinary-s and CByteArrays to
store data in OLE objects, but the data wouldn't store--it was as
though my data structures were empty. Then I tried to use memos over
OLE objects. The class wizard would let me use CStrings or CLongBinary-
s to store such things and I found that I had the exact same problem
with CLongBinary, but not CString.
      This leads me to believe that the problem is linked to the member
variables involved, and that the DFX_Binary* functions, which seem to
only be used on CByteArrays and CLongBinary-s, might not be doing their
jobs. Does anyone know any more about this?

Sent via Deja.com http://www.*-*-*.com/
Share what you know. Learn what you don't.



Sun, 03 Mar 2002 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. DFX_Binary* might not work

2. C++/ATL/ADO - Intellisense not working (statement completion options) not working

3. CDaoRecordset and DFX_Binary

4. this code works on SGI does not work on linux

5. CMap Lookup not working (at least I cannot get it to work)

6. Program not work at release mode but work at debug mode

7. GetPrivateProfileSectionNames not working in 98 or ME but does work in 2000

8. Window NT BitMap Works Windows95 BitMap Does not Work

9. Not operator NOT working (!)

10. Setting not Null field to ""(empty string) does not work with CRecordset

11. CFile not working properly, can't figure out why (last message not sent properly)

12. Setting not Null field to ""(empty string) does not work with CRecordset

 

 
Powered by phpBB® Forum Software