VC 4.2 with Jet 3.5 
Author Message
 VC 4.2 with Jet 3.5

Has anyone run into problems using this combination?  My understanding
is that VC 4.2 was originally intended for use with Jet 3.0, but we want
to use Access 97, which uses Jet 3.5.  If anyone did run into problems,
were those problems fixed by switching to VC 5?  Or did it introduce
other problems in addition to fixing (or perhaps not fixing) the old
ones?  The combination seems to work for us, but we're at an early alpha
point of our development cycle (so not much testing has been done yet)
and are wondering if the switch to VC 5 is advisable.

Any help would be greately appreciated.

Vadim



Mon, 17 Jan 2000 03:00:00 GMT  
 VC 4.2 with Jet 3.5

Did you try to apply Service Pack1 ? Take a look at the article Q168004 in
the Microsoft Knowledge Base (on their Web site).

Michel Vause

.net>...

Quote:

>>Has anyone run into problems using this combination?  My understanding
>>is that VC 4.2 was originally intended for use with Jet 3.0, but we want
>>to use Access 97, which uses Jet 3.5.  If anyone did run into problems,
>>were those problems fixed by switching to VC 5?  Or did it introduce
>>other problems in addition to fixing (or perhaps not fixing) the old
>>ones?  The combination seems to work for us, but we're at an early alpha
>>point of our development cycle (so not much testing has been done yet)
>>and are wondering if the switch to VC 5 is advisable.

>>Any help would be greately appreciated.

>>Vadim

>We are currently in a similar situation. Originally, our program was
>developed using MSVC 4.2 and includes reports produced by Crystal
>Reports 5.0.

>We ugraded to MSVC 5.0 and our installation program broke.

>I finally identified that MSVC 5.0 produces programs which always use
>DAO 3.5 while Crystal Reports requires DAO 3.0. Thus, both versions of
>DAO must be installed on the target system.

>While the MSVC 5.0 readme mentions that programs are compatible with
>DAO 3.0, we have been unable to get our program to work without DAO
>3.5.

>Until someone indicates a better solution, I will have to revert to
>MSVC 4.2 until Crystal Reports is updated to DAO 3.5.


>Cybectec inc.



Sun, 30 Jan 2000 03:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. VC 4.2 with Jet 3.5

2. The DAOSDK 3.5 libraries will not operate correctly if built with MFC older than 4.2

3. DAO SDK 3.5 with MSVC 4.2

4. Problem intalling Microsoft Jet 3.5

5. How Do I Remove a User with Jet 3.5 and VC++

6. Jet 3.5

7. Rebuilding dbDAO to use Jet 3.5?

8. Rebuilding dbDAO to use Jet 3.5?

9. ADO/ATL/Jet 3.5 Provider problem

10. Jet 3.5 Error

11. Annoying Jet 3.5 OLE DB deployment problems

12. Unable to store CLongBinary or CByteArray as OLE Object in Jet 3.5

 

 
Powered by phpBB® Forum Software