midl Platform SDK August 2002 /no_robust 
Author Message
 midl Platform SDK August 2002 /no_robust

Hi ATL coders,

if you would like to continue using midle-generated stubs on NT/98/ME after
installing the newest Platform SDK: You have to use the /no_robust midl
compiler switch as discussed in [1].

Just for the archives I would like to reference the error-message in this
context here (since I have not found anything during my first search):

#if !(TARGET_IS_NT50_OR_LATER)
#error You need a Windows 2000 or later to run this stub because it uses
these features:
#error /robust command line switch.
#error However, your C/C++ compilation flags indicate you intend to run this
app on earlier systems.
#error This app will die there with the RPC_X_WRONG_STUB_VERSION error.
#endif

/ak

[1]
http://www.*-*-*.com/
=%23XkkDntJCHA.1600%40tkmsftngp13&rnum=1



Mon, 07 Mar 2005 02:23:47 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. ATL include files in August 2001 Platform SDK

2. Problem compiling with new June-2002 Platform SDK

3. Platform SDK(may 2002) requires upgrade of OS??

4. Linker error using VC.Net & August 2002 Platform SDK

5. ERROR: MIDL.exe after having installed Platform SDK July 2000

6. what differencies are between Pocket PC SDK an Pocket PC 2002 SDK

7. August Platform no good with xmlint.exe?

8. MAPI SendMail question on pocket 2002 platform

9. Platform SDK and .net Framework SDK

10. Mixing and Matching Platform SDK with VC++ SDK

11. Can I install platform SDK over VC6 SDK?

12. Error in ATLCTL.H in PocketPC 2002 SDK?

 

 
Powered by phpBB® Forum Software