Amcap Still not working 
Author Message
 Amcap Still not working

Hi!
Please help me, I still couldnt make DirectShows Amcap sample work. I
installed Visual Studio Service Packs, DXMedia updates, even uninstalled and
installed again the Platform SDK, but couldnt make it work. What could the
message "Class not registered" mean??

Some background:
The return code for CoCreateInstance is -2147221164 and I found it in
winerror.h reading this:

 // MessageId: REGDB_E_CLASSNOTREG
 //
 // MessageText:
 //
 //  Class not registered
 //
 #define REGDB_E_CLASSNOTREG
 _HRESULT_TYPEDEF_(0x80040154L)

 The versions for the libraries I have are :
 qcap.dll -> 6.00.02.0902
 quartz.dll -> 6.01.05.0130

TIA,
Pablo



Tue, 19 Nov 2002 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. Amcap (USBPCCamPlus) doesn't seem to work, does it work for you?

2. Looking for tool to make AVI files from JPG stills

3. Creating time-lapse AVI movie from SNAPPY stills?

4. create fog on a stills picture

5. Pulling PC Cam stills with an API

6. Date() not working, time() and Now() do work

7. ActiveX not working with MSAccess97, works with VB

8. What Works in Development Does Not Work When Deployed

9. Active X controls not working in IE 5.5 but works in IE 6.0

10. DBGrid Delete Key function not working on some DBGrids while it works on others

11. how to speed up working a lang string ( array seemn not to work )

12. working edition not working

 

 
Powered by phpBB® Forum Software