Problem Accessing webservice via VC7, MFC , NewBie, please help..!!! 
Author Message
 Problem Accessing webservice via VC7, MFC , NewBie, please help..!!!

Hi,

I'm going mad here.. if someone can lead me in the right direction it would
be greatly appreciated..  This is the scenario.

I have an application written in VC7 using MFC,  it calls a webservice which
is never resident on the clients machine.  My application works flawlessly
on systems that have IE6 installed,  in the event that they only have ie5 or
ie5.5 installed my application is unable to make contact with the webservce
and returns error "SOAPCLIENT_INITIALIZE_ERROR" Now I realize at this point
that if I have the client install ie6 then it will magically start working..
but I can't insist that they all do this,  I have tried shipping the
atl7.0.msi and XML4.0.msi with my installation and installing them has done
nothing to resolve the situation,  I have even tried installing the Soap
ToolKit 3.0 redistributable, No luck,  however I know that if I install ie6
it will once again start to work.  Does anyone have a resolution for this?

thanks rob..



Thu, 27 Jan 2005 08:55:16 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. HELP on ATL with VC7 - newbie please help...

2. NewBie, webservice error please help

3. Please Help -- Problem with either Webservices or my connection class

4. Help -Newbie- Accessing an Access query with MFC

5. Help re Registry SDK calls via MFC Please!

6. Accessing access via MFC Database classes and ODBC

7. Accessing access via MFC Database classes and ODBC

8. Accessing access via MFC Database classes and ODBC

9. Newbie : help please in conversions tools 100% compatible MFC

10. Newbie needs help: How can I access the RS232 under MFC

11. Question related to CRichEditView, please help an MFC newbie

12. newbie needs help with webservices

 

 
Powered by phpBB® Forum Software