What version of SQLNET does Oracle OLE DB provider require and ADO 2? 
Author Message
 What version of SQLNET does Oracle OLE DB provider require and ADO 2?

Using VB 6 enterprise, ADO 2, Oracle 7.3,  Microsofts "Oracle OLE DB provider"

What version of the SQL Net client do I have to install for this to run?
Any ideas

Thanks

Adrian Harrison



Wed, 16 May 2001 03:00:00 GMT  
 What version of SQLNET does Oracle OLE DB provider require and ADO 2?
The native one that comes with 7.3 works.
Quote:

>Using VB 6 enterprise, ADO 2, Oracle 7.3,  Microsofts "Oracle OLE DB
provider"

>What version of the SQL Net client do I have to install for this to run?
>Any ideas

>Thanks

>Adrian Harrison



Thu, 17 May 2001 03:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Connecting to Oracle thru Oracle OLE DB Provider(OraOLDDB.Oracle)

2. Is SQLNET Required on Client for ADO-Oracle

3. Oracle OLE DB - Provider and ADO - Problem with Unicode

4. ADO with Microsoft Oracle OLE DB Provider.

5. Unable to connect Oracle using the Microsoft OLE DB Provider for Oracle

6. Problem with Oracle Provider for OLE DB

7. OLE DB Provider for Oracle problem in Data Environment

8. Microsoft --OR-- Oracle OLE DB provider

9. Which OLE DB Provider with Oracle?

10. Problem Using MS OLE DB Provider for Oracle

11. Creating a CLSID registry for OLE DB Provider: OraOLEDB.Oracle

12. ORA-01400 error during AddNew w/Oracle OLE DB provider

 

 
Powered by phpBB® Forum Software