Repair Locks Up 
Author Message
 Repair Locks Up

I have an .mdb that goes from around 150-250mb. Like
a good programmer, I try to repair and compact it regularly.
Sometimes I use the repair facility through the ODBC
widget in the control panel and try to repair the .mdb that
the entry is pointing to. The .mdb resides on a server.
    Two times in a row now, I tried to repair it and the
function locked up. I had to kill the process. Upon trying
to get back into the .mdb, I couldn't. I couldn't open it,
repar it, compact it or link to it. It was shot and I had to
restore it from a back up.
    The error I get AFTER the repair craps out, when I try to
repair again, or compact, or open, or link:

\\Isserver\isdata\boe\boe_be.db is not a valid index

or

BELTFLE is not a valid index

\\Isserver\isdata\boe\boe_be.db is the path to the .mdb
and BELTFLE is actually a table. What the heck does this
have to do with indexes anayway? My indexes are valid
(to my knowledge) and get used all the time.

Any help would be GREATLY appreciated,

Christopher Desany
County of Albany Division of IS



Tue, 06 Mar 2001 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. System lock-ups

2. How to compact, repair and lock database exclusively?

3. Dial Ups

4. Microsoft Press More Than 300 Titles + FREE UPS Ground shipping

5. Outlook Hang ups

6. Pop-ups in MS Office

7. Dial Ups

8. Default Dial Ups

9. Anyone worked with UPS Online Tools

10. SET UPS: Please Stop... AND Lood

11. VBA ups & downs

12. New UPS System 6-8 Hours Continuous Service

 

 
Powered by phpBB® Forum Software