ADO 1.5 - VB5.0 - SQL Server 6.5 
Author Message
 ADO 1.5 - VB5.0 - SQL Server 6.5

Problem 1
-----------
When I try rs.AddNew ( where rs is of type ADODB.recordset), I get an
error stating
this method is not supported.
My datasource is configured to use TCP/IP. (I have tried named-pipes and
other but
get the same error).
Does anyone know how can I fix that. For the time being I am using the
Command object to
add new record but it is very painful considering there are several
tables.

Problem 2
----------
I have recordset rs.
I am doing -  rs.Open "select ........",,adOpenDynamic
rows are returned and I can do rs.MoveNext/rs.MovePrevious etc.
While I have a recordset (rs) open, I am also trying to update one of
the record within the recordset
using a separate command object (using the update sql statement).
After I update the record using command object, I go back to my
recordset (rs) and I try
rs.MoveNext or rs.MovePrevious, I get the error stating either EOF or
BOF reached.
Does anyone has any idea(s) about this?

Any resonse is greatly appreciated.
Najam



Fri, 16 Jun 2000 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. VB5, ADO 1.5, SQL Server 6.5 problem

2. VB5 / ADO 1.5 / SQL Server 6.5

3. VB5, ADO 1.5, SQL Server 6.5 problem

4. Locking in VB5 and SQL Server 6.5 using stored procs

5. Stored Procedures with VB5/SQL Server 6.5

6. Data objects closed error in ADO 2.1 and SQL server 6.5

7. sql server 6.5 ado error

8. VB5: Updating recordset on MS SQL-Server 6.5

9. ADO OLEDB SQL Server 6.5

10. VB5 with SQL Server 6.5

11. Question: SQL Server 6.5, VB5

12. Using VB5 and Sql Server 6.5

 

 
Powered by phpBB® Forum Software