Datareport bleibt nach Installation leer PDW,Installshield,VB 
Author Message
 Datareport bleibt nach Installation leer PDW,Installshield,VB

Hallo,

ich habe da ein kleines Problem. Ich habe eine Applikation geschrieben
und das Ganze Programm ist nun auch fertig und funktioniert beim
Abspielen innerhalb von VB perfekt.

Mit dem PDW habe ich dann ein Installationspaket geschnrt und im
Prinzip geht da auch alles aber pl?tzlich funktioniert meine
Druckfunktion nimmer. Das Ganze ist mit einem Datareport und einem
DataEnvironment gemacht und soll einfach einen Datensatz anzeigen und
in druckbare Form bringen. In VB gehts, nach Installation auf dem
Zielrechner bleibt die Seite leer. Die Kopfzeile wird aber noch
angezeigt.

brigens hab ichs auch schon mit InstallShield probiert, gleiches
Resultat...

Kann mir jemand helfen ?



Fri, 09 Dec 2005 21:13:58 GMT  
 Datareport bleibt nach Installation leer PDW,Installshield,VB
Hallo,

ich habe da ein kleines Problem. Ich habe eine Applikation geschrieben
und das Ganze Programm ist nun auch fertig und funktioniert beim
Abspielen innerhalb von VB perfekt.

Mit dem PDW habe ich dann ein Installationspaket geschnrt und im
Prinzip geht da auch alles aber pl?tzlich funktioniert meine
Druckfunktion nimmer. Das Ganze ist mit einem Datareport und einem
DataEnvironment gemacht und soll einfach einen Datensatz anzeigen und
in druckbare Form bringen. In VB gehts, nach Installation auf dem
Zielrechner bleibt die Seite leer. Die Kopfzeile wird aber noch
angezeigt.

brigens hab ichs auch schon mit InstallShield probiert, gleiches
Resultat...

Kann mir jemand helfen ?



Fri, 09 Dec 2005 21:15:56 GMT  
 Datareport bleibt nach Installation leer PDW,Installshield,VB

Quote:

>Kann mir jemand helfen ?
>.

Nein


Sat, 10 Dec 2005 03:56:11 GMT  
 Datareport bleibt nach Installation leer PDW,Installshield,VB
Translation required here... I'll try...

Quote:
> Hallo,

> ich habe da ein kleines Problem. Ich habe eine Applikation geschrieben
> und das Ganze Programm ist nun auch fertig und funktioniert beim
> Abspielen innerhalb von VB perfekt.

Hello,

I have a small problem. I have an written an application and the whole
program is not working beim Abspielen inner-half of VB perfect (?).

beim Abspielem ?? by the / in the without-play

Quote:
> Mit dem PDW habe ich dann ein Installationspaket geschnrt und im
> Prinzip geht da auch alles aber pl?tzlich funktioniert meine
> Druckfunktion nimmer. Das Ganze ist mit einem Datareport und einem
> DataEnvironment gemacht und soll einfach einen Datensatz anzeigen und
> in druckbare Form bringen. In VB gehts, nach Installation auf dem
> Zielrechner bleibt die Seite leer. Die Kopfzeile wird aber noch
> angezeigt.

With the PDW (?) I have then an Installation geschnurt and I in the Prinzip
goes the also all but plotzlich functional mine Druckfunktion (function?)
made and soll one-fach a Datensatz anzeigen (timer?) and in druckbare Form
brought. In VB goes, not only Installation of the Zielrechner bleibt die
Seite reader/see-er. The head-zeile was but only(?) angezeigt(??)

Quote:
> brigens hab ichs auch schon mit InstallShield probiert, gleiches
> Resultat...

Bring (?) have I also already with the InstallShield prob--(??), like
results.

Quote:
> Kann mir jemand helfen ?

Can me get help? LOL Can I get help?

I hope I did some justice to this.

It's been over 10 years since I've read any German.

Okay, with the Office XP Word Translation it reads like this:

Hello,

I have a small problem. I wrote an application and the whole program is now
finished and functioning within VB perfectly.

With the PDW I then tried an installation package and everything goes,
however suddenly functions my Print never functions. The whole is with a
DATA report and a one DataEnvironment made and is to indicate simply a data
record and bring into printable form. In VB it works, but after installation
on that Target computer remains the side empty. The headline becomes however
still indicated.

By the way I have already tried with InstallShield, same Result...

Can someone help me?

----------------------

If anyone has an answer, I'll be happy to post your response in German!

--
Jim Carlock
http://www.microcosmotalk.com
Feel free to post back to the newsgroup for all to witness!



Sat, 10 Dec 2005 05:44:40 GMT  
 Datareport bleibt nach Installation leer PDW,Installshield,VB
When you say the program runs OK in VB but not after using the PDW or
Installshield, do you mean that it runs in the IDE but not compiled, or that
the compiled program runs on your machine but not on other computers?


Quote:
> Hallo,

> ich habe da ein kleines Problem. Ich habe eine Applikation geschrieben
> und das Ganze Programm ist nun auch fertig und funktioniert beim
> Abspielen innerhalb von VB perfekt.

> Mit dem PDW habe ich dann ein Installationspaket geschnrt und im
> Prinzip geht da auch alles aber pl?tzlich funktioniert meine
> Druckfunktion nimmer. Das Ganze ist mit einem Datareport und einem
> DataEnvironment gemacht und soll einfach einen Datensatz anzeigen und
> in druckbare Form bringen. In VB gehts, nach Installation auf dem
> Zielrechner bleibt die Seite leer. Die Kopfzeile wird aber noch
> angezeigt.

> brigens hab ichs auch schon mit InstallShield probiert, gleiches
> Resultat...

> Kann mir jemand helfen ?



Sat, 10 Dec 2005 06:26:35 GMT  
 Datareport bleibt nach Installation leer PDW,Installshield,VB


Quote:
> Translation required here... I'll try...

> > Hallo,

> > ich habe da ein kleines Problem. Ich habe eine Applikation geschrieben
> > und das Ganze Programm ist nun auch fertig und funktioniert beim
> > Abspielen innerhalb von VB perfekt.
> Hello,

> I have a small problem. I have an written an application and the whole
> program is not working beim Abspielen inner-half of VB perfect (?).

I have written an application and the whole program is now ready and runs
perfectly from within VB.

Quote:

> beim Abspielem ?? by the / in the without-play

> > Mit dem PDW habe ich dann ein Installationspaket geschnrt und im
> > Prinzip geht da auch alles aber pl?tzlich funktioniert meine
> > Druckfunktion nimmer. Das Ganze ist mit einem Datareport und einem
> > DataEnvironment gemacht und soll einfach einen Datensatz anzeigen und
> > in druckbare Form bringen. In VB gehts, nach Installation auf dem
> > Zielrechner bleibt die Seite leer. Die Kopfzeile wird aber noch
> > angezeigt.

> With the PDW (?) I have then an Installation geschnurt and I in the
Prinzip
> goes the also all but plotzlich functional mine Druckfunktion (function?)
> made and soll one-fach a Datensatz anzeigen (timer?) and in druckbare Form
> brought. In VB goes, not only Installation of the Zielrechner bleibt die
> Seite reader/see-er. The head-zeile was but only(?) angezeigt(??)

I've created an installation package using the PDW and in principle
everything works there also, but suddenly my print function doesn't work.
The whole things is created with a DataReport and a DataEnvironment and
should simply run a query and display the data in printable form. In VB it
works, after installation on the target computer the page stays empty. The
header is however displayed.

Quote:

> > brigens hab ichs auch schon mit InstallShield probiert, gleiches
> > Resultat...

> Bring (?) have I also already with the InstallShield prob--(??), like
> results.

I also tried using Installshield, same result.

- Show quoted text -

Quote:
> > Kann mir jemand helfen ?

> Can me get help? LOL Can I get help?

> I hope I did some justice to this.

> It's been over 10 years since I've read any German.

> Okay, with the Office XP Word Translation it reads like this:

> Hello,

> I have a small problem. I wrote an application and the whole program is
now
> finished and functioning within VB perfectly.

> With the PDW I then tried an installation package and everything goes,
> however suddenly functions my Print never functions. The whole is with a
> DATA report and a one DataEnvironment made and is to indicate simply a
data
> record and bring into printable form. In VB it works, but after
installation
> on that Target computer remains the side empty. The headline becomes
however
> still indicated.

> By the way I have already tried with InstallShield, same Result...

> Can someone help me?

> ----------------------

> If anyone has an answer, I'll be happy to post your response in German!

> --
> Jim Carlock
> http://www.microcosmotalk.com
> Feel free to post back to the newsgroup for all to witness!



Sat, 10 Dec 2005 06:34:34 GMT  
 
 [ 6 post ] 

 Relevant Pages 

1. Visual studio installer / PDW /InstallShield?

2. InstallShield instead of PDW ?!

3. InstallShield instead of PDW ?!

4. InstallShield instead of PDW ?!

5. Active-X installation and InstallShield using Visual Basic 6.0 SP5

6. InstallShield Installation

7. Urgent VB6 application installation problem (PDW or windows installer)

8. PDW Installation File Problems

9. Datum "1AC785A4" nach VB Datums Type

10. DataReport doesn′t work after installation

11. working in asia , nach asien , sale in thailand , nach asien , preise thailand , fremdenverkehrsamt thailand , villa in thailand , ban thailand ,

12. Wise, InstallShield, or VB?

 

 
Powered by phpBB® Forum Software