security prompt where there is no security? 
Author Message
 security prompt where there is no security?

I've run into a security problem in my application, and I don't know where
it came from.  Any time I try to view a report from a web broswer (whether I
access it from my application or from the Internet Services Manager browse
key), I get the following prompt:

"Logon credentials for this request are missing.  Without these credentials
the report is not viewable.  Please enter the name of the APS that hosts
your account, and your username & password."

There is no NT security currently operating on my development machine.  To
my knowledge, no changes have been made to the reports or to the database.
I am able to open the report inside CR, and the "Secure Report" option in
the file menu is grayed out (i.e., not even accessible).  This error
(prompt) is generating even on old reports that I haven't touched in a
while.  I have checked the (unsecured) Access database to see if somehow
security was turned on in it, and I don't think it has any security.

Thanks in advance for any help,
Jeff



Tue, 23 Sep 2003 02:11:22 GMT  
 security prompt where there is no security?
I still don't know why this problem started, but I was able to fix it by
re-installing Crystal Enterprise.
Just thought the group would like to know...


Quote:
> I've run into a security problem in my application, and I don't know where
> it came from.  Any time I try to view a report from a web broswer (whether
I
> access it from my application or from the Internet Services Manager browse
> key), I get the following prompt:

> "Logon credentials for this request are missing.  Without these
credentials
> the report is not viewable.  Please enter the name of the APS that hosts
> your account, and your username & password."

> There is no NT security currently operating on my development machine.  To
> my knowledge, no changes have been made to the reports or to the database.
> I am able to open the report inside CR, and the "Secure Report" option in
> the file menu is grayed out (i.e., not even accessible).  This error
> (prompt) is generating even on old reports that I haven't touched in a
> while.  I have checked the (unsecured) Access database to see if somehow
> security was turned on in it, and I don't think it has any security.

> Thanks in advance for any help,
> Jeff



Tue, 23 Sep 2003 04:15:03 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Security Prompt in Outlook2002

2. thisoutlooksession security prompt

3. Outlook Security Prompt: Per Message or Per Receipient?

4. Outlook Security prompt

5. Security Prompt - Anyway to avoid?

6. Security Prompt for CurrentUser

7. Proffesional Help Needed: Unwanted Security Prompt W/ WshShell.run from local html

8. Object security (DCOMCFG, Component Services, Security, VB6, Installation)

9. Problems with MTS security or Database Security ?????

10. Access 2000 Security VS. Access XP Security

11. Use NT Security instead of SQL Security

12. Security - am I at risk?

 

 
Powered by phpBB® Forum Software