Adding Tables Using ADO 
Author Message
 Adding Tables Using ADO

I have a report for which I've set the Database Source as an "Other Data
Sources"/"ADO"/"OLE".  During the definition I select a table ("Students").
When building a report CR shows "ado" instead of an actual table name. How
do I add a second table (e.g. "Schools") that has a link to the Students
table?

When I try to use the linking expert, it shows "ado" as the  table and
trying to add another table triggers  an error saying that "ado" already
exists?

TIA

--

Wayne Wengert



Sat, 11 Oct 2003 06:01:36 GMT  
 Adding Tables Using ADO
Use the visual linker and make sure that the tables are linked by a common
column or columns.  Otherwise, crystal will not get the correct data.


Quote:
> I have a report for which I've set the Database Source as an "Other Data
> Sources"/"ADO"/"OLE".  During the definition I select a table
("Students").
> When building a report CR shows "ado" instead of an actual table name. How
> do I add a second table (e.g. "Schools") that has a link to the Students
> table?

> When I try to use the linking expert, it shows "ado" as the  table and
> trying to add another table triggers  an error saying that "ado" already
> exists?

> TIA

> --

> Wayne Wengert




Sat, 11 Oct 2003 13:08:18 GMT  
 Adding Tables Using ADO
When  the  database location is defined as an ADO Active  Data Connection
the table names are not visible. Instead of a table name I have "ado". That
is the problem.

When I try to use visual linker the only object it "sees" is "ado". How can
I add tables?

Wayne


Quote:
> Use the visual linker and make sure that the tables are linked by a common
> column or columns.  Otherwise, crystal will not get the correct data.



> > I have a report for which I've set the Database Source as an "Other Data
> > Sources"/"ADO"/"OLE".  During the definition I select a table
> ("Students").
> > When building a report CR shows "ado" instead of an actual table name.
How
> > do I add a second table (e.g. "Schools") that has a link to the Students
> > table?

> > When I try to use the linking expert, it shows "ado" as the  table and
> > trying to add another table triggers  an error saying that "ado" already
> > exists?

> > TIA

> > --

> > Wayne Wengert




Sat, 11 Oct 2003 18:42:05 GMT  
 
 [ 3 post ] 

 Relevant Pages 

1. how to add picture into table using ado code not using control

2. Add fields to an Access 2000 Table on the fly using ADO 2.1

3. Using FoxPro 3.0 tables in VB using ADO

4. Adding a Relationship between Tables (ADO.NET Dataset)

5. How Add Tables/Fielsd with ADO?

6. How to add Tables/Fields with ADO?

7. Adding fields to existing ADO tables

8. ADO HELP required in ASP for adding fields to an Access table

9. Adding tables to ado datasource

10. ADO Add New Column to a Table

11. Ado, add new table

12. VB.NET ADO Cant add column to table

 

 
Powered by phpBB® Forum Software