Crystal 6 with Oracle - Error 599 SQL SERVER NOT FOUND 
Author Message
 Crystal 6 with Oracle - Error 599 SQL SERVER NOT FOUND

Hi,

I have problems using CR with Oracle via pdsodbc.dll (or p2sodbc.dll). On
some machines, I get Error 599 - SQL-SERVER not found. Some machines (same
OS (NT WS), same SETUP, same Report) have no problems!
Using for example SybaseSQL-Anywhere instead of Oracle works fine.

Changng to pdsora7.dll doesn't help much.

Any Ideas?

Thanks!

      dim LogOnInfo       As PELogOnInfo

      LogOnInfo.StructSize = PE_SIZEOF_LOGON_INFO

      If PEGetNthTableLogOnInfo(intPrintJob, 0, LogOnInfo) = False Then GoTo
Error005

      ' Am SQL-Server anmelden
      LogOnInfo.DatabaseName = UCase(oAppInfo.DBServerName) & Chr(0)
      LogOnInfo.ServerName = UCase(oAppInfo.DBServerName) & Chr(0)
      LogOnInfo.UserID = UCase(oAppInfo.LoginName) & Chr(0)
      LogOnInfo.Password = UCase(oAppInfo.Password) & Chr(0)
      PELogOnServer "P2SODBC.DLL", LogOnInfo
      PESetNthTableLogOnInfo intPrintJob, 0, LogOnInfo, -1

      **** THIS STATEMENT generates Error 599 SQL SERVER NOT FOUND ****
      If PEStartPrintJob(intPrintJob, True) = False Then GoTo Fehler005



Sat, 01 Jun 2002 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. 599 - Crystal Reports & Oracle Server

2. Can not find SQL Server (I'm not using SQL Server)

3. Crystal works fine with Access, SQL Server, but not Oracle

4. Crystal can not find the SQL server

5. Error 599

6. error 599

7. Error 599!!

8. Error:SQL server not Found?

9. Specified SQL server not found (ERROR)

10. Specified SQL Server not found error

11. Error #-2146824582 ADO could not find the specified provider Using SQL SERVER CE

12. Error 599 "Cannot open SQL Server" when running ODBC report after setting parameters

 

 
Powered by phpBB® Forum Software