Webbrowser Control - Error if used on IE3.x !!! 
Author Message
 Webbrowser Control - Error if used on IE3.x !!!

Hi

Using VB5 Enterprise on Windows 98 machine!

If using the Microsoft Internet Controls: "WebBrowser"
it function properly in IE4 and IE5 environment.

But if I test it on a Windows 95 machine with IE3 installed,
an error comes up:

'339' Missing or Invalid file: SHDOCVW.DLL

I do understand it's a issue about the installed browser ...

But, is the conclusion that the Microsoft Internet Controls: "WebBrowser",
ONLY works in an IE4+ environment ????

Please help.
Thanks in advance and best regards.

L. Hansen



Sat, 26 Oct 2002 03:00:00 GMT  
 Webbrowser Control - Error if used on IE3.x !!!
My recollection is that to work correctly, it requires 3.02 or newer.


Quote:
> Hi

> Using VB5 Enterprise on Windows 98 machine!

> If using the Microsoft Internet Controls: "WebBrowser"
> it function properly in IE4 and IE5 environment.

> But if I test it on a Windows 95 machine with IE3 installed,
> an error comes up:

> '339' Missing or Invalid file: SHDOCVW.DLL

> I do understand it's a issue about the installed browser ...

> But, is the conclusion that the Microsoft Internet Controls: "WebBrowser",
> ONLY works in an IE4+ environment ????

> Please help.
> Thanks in advance and best regards.

> L. Hansen




Sat, 26 Oct 2002 03:00:00 GMT  
 Webbrowser Control - Error if used on IE3.x !!!
Hi Roy Soltoff

Ok. So it is version 3.02 it need at least.
Thanks for your fast reply.

L. Hansen



Quote:
> My recollection is that to work correctly, it requires 3.02 or newer.



> > Hi

> > Using VB5 Enterprise on Windows 98 machine!

> > If using the Microsoft Internet Controls: "WebBrowser"
> > it function properly in IE4 and IE5 environment.

> > But if I test it on a Windows 95 machine with IE3 installed,
> > an error comes up:

> > '339' Missing or Invalid file: SHDOCVW.DLL

> > I do understand it's a issue about the installed browser ...

> > But, is the conclusion that the Microsoft Internet Controls:
"WebBrowser",
> > ONLY works in an IE4+ environment ????

> > Please help.
> > Thanks in advance and best regards.

> > L. Hansen




Sat, 26 Oct 2002 03:00:00 GMT  
 
 [ 3 post ] 

 Relevant Pages 

1. Using the IE3 WebBrowser control with IE4 installed

2. IE3 doesn't work after working with webbrowser control

3. Difference between IE3 and IE4 WebBrowser control

4. WebBrowser control for both IE3 & IE4

5. Errors using webbrowser control

6. CoolBar control that's used in IE3

7. CoolBar control that's used in IE3

8. Using IE3 Style Controls in Vis Basic

9. how to get hWnd of WebBrowser(IE3.0)?

10. WebBrowser with IE3 and IE4

11. Using WebBrowser control load URL in a separate Browser OR any other control

12. Trapping Java Script Errors when Using WebBrowser

 

 
Powered by phpBB® Forum Software