Compability 
Author Message
 Compability

I have a really simple question but I cannot find the answer anywhere...

Is there (backwards) compability between the relative dll files
(wininet.dll, Shdocvw.dll, etc) of internet explorer in various versions
4.0, 4.01, 5.0, 5.5?

If not, too bad :-( because an application which includes a control with
version 5.5 is useless on a michine with version 4.01... Am i right?

Thanks in advance
Nikos



Fri, 23 May 2003 06:31:23 GMT  
 Compability
Partially true. An application built using features of 5.5 that are not
availale in 4.0, 3.0 etc, will not work on a system without 5.5. ie should
be upward compatible from, I believe, 3.01.


Quote:
> I have a really simple question but I cannot find the answer anywhere...

> Is there (backwards) compability between the relative dll files
> (wininet.dll, Shdocvw.dll, etc) of internet explorer in various versions
> 4.0, 4.01, 5.0, 5.5?

> If not, too bad :-( because an application which includes a control with
> version 5.5 is useless on a michine with version 4.01... Am i right?

> Thanks in advance
> Nikos



Wed, 28 May 2003 04:45:02 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Validation control-browser compability?

2. DirectX and back compability

3. Compability

4. Windows 98 and Windows NT compability with snap-in for MMC

5. Help! Problems after breaking compability

6. DirectX back compability

7. Dll Version ComPaTiBiLiTy - No compability, Project-, Binary-

8. Binary compability

9. VB6 & Acess 2000 compability problem.

10. Control Version Compability -- What's the big deal?

11. DLL's and binary compability... ???

 

 
Powered by phpBB® Forum Software