VSFlexGrid 7.0 Problem with Access hypertext fields 
Author Message
 VSFlexGrid 7.0 Problem with Access hypertext fields

Hi all, here's the problem :

When i try to link the Grid to an hypertext field of an Access 2000
database, every cells in the Grid will appear blank.

If i go directly in the database, change the field type from Hypertext
to String, then everything is fine.

 Is there a way to have an hypertext link into the VSFlexGrid 7.0 ?

Thanks !



Mon, 08 Dec 2003 22:33:36 GMT  
 VSFlexGrid 7.0 Problem with Access hypertext fields
I do not believer that the grid supports HTML.

As an aside, you ought to post comments/questions on the VsFlexGrid on their
newsgroup: Component1.public.vsflex at news.apexsc.com


Quote:
> Hi all, here's the problem :

> When i try to link the Grid to an hypertext field of an Access 2000
> database, every cells in the Grid will appear blank.

> If i go directly in the database, change the field type from Hypertext
> to String, then everything is fine.

>  Is there a way to have an hypertext link into the VSFlexGrid 7.0 ?

> Thanks !



Tue, 09 Dec 2003 02:58:33 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Help required on VSFlexGrid Pro 7.0

2. VSFlexGrid 7.0

3. where can i found VSFlexGrid, True DB Grid 7.0

4. VSflexgrid inverts colours of selected rows when vsflexgrid.SelectionMode=3-flexSelectionListBox

5. Help: Problem reading Access 2.0 mdb from VB3 under Win95/Access 7.0

6. Q: Access 7.0 and OLEObject field type

7. Can't edit fields after opening w access 7.0

8. VB4.0 (32-bit) access 7.0 empty datetime field

9. Composite fields with Access 2.0/7.0

10. Can't edit fields after opening database with Access 7.0

11. Access 7.0 Date/Time Fields not accessible using CR 4.6

12. Temporary field in MS Access 7.0

 

 
Powered by phpBB® Forum Software