Comdlg332.OCX not registered correctly 
Author Message
 Comdlg332.OCX not registered correctly

I know that other people have had this problem, but no one can give me a
satisfactory answer on how to fix it.  Upon start up, the application
displays a message box stating that "comdlg32.ocx" is not registered
correctly (I know that the control is registered, because I registered
it manually).  This problem "all of a sudden", the end user has used the
application many times without fail, but he doesn't know what he has
installed since that last time he used it.

Does anyone know the cause/solution for this problem?

thanks,

  dave

--
**********************************************************************

Outside of a dog, a book is man's best friend.
Inside of a dog, it's too dark to read.

**********************************************************************



Wed, 04 Oct 2000 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. runtime error 339 - ocx not correctly registered

2. MSWINSCK.OCX ...not correctly registered (WIN2000)

3. Component 'RICHT32.OCX' not correctly registered

4. Component not correctly registered

5. crystal reports not correctly registered?!?!

6. VB4 Object server not correctly registered, problem.

7. Object Server Not Correctly Registered

8. Object server not correctly registered?...

9. Object server not correctly registered

10. Object Server not correctly registered?

11. Object server not correctly registered

12. Object server not correctly registered?

 

 
Powered by phpBB® Forum Software