Embedded ActiveX control fails to load 
Author Message
 Embedded ActiveX control fails to load

I have a control file (.CTL) included in my project called cSpinner.ctl.  It
contains two command buttons and a text box.  When I compile the project, it
runs just fine on my development machine.  However, when I load it on a user's
machine, I can get the following exact error at startup:

"Failed to load control 'cSpinner' from .  Your version of  may be outdated.
Make sure you are using the version of the control that was provided with your
application"

Something's amiss, due to the "from ." and "version of  may be" which are
incomplete sentences

I have tried telling the compiler to Upgrade ActiveX Controls, then I tried it
without that option checked.  I've checked the Knowledge Base to no avail.
Anybody have a clue?  This control has never been compiled into an OCX by
itselt, and there is no trace of "cSpinner" in either registry (mine or the
target machine).  I'm running VB6 SP3 on Win98.  The machine I'm trying to
install it on is also Win98.

Thanks for the help!

Mark



Sat, 12 Jan 2002 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. W2K Doesn't Load ActiveX Control But W98 and WXP Do Load ActiveX Control Correctly

2. Embedding licensed ActiveX Controls within a VB ActiveX Control

3. Help: Using the datarepeater control with an ActiveX control containing an embedded datacombo control

4. Failed to load control ImageList

5. Failed to Load Control ""

6. Fail to load control

7. fail to load control

8. Failed to load control

9. Failed to load control...

10. Failed to load control

11. Runtime erroe 372 - Failed to load control

12. Failed to load control - Second Request

 

 
Powered by phpBB® Forum Software