Problems with clireg32 
Author Message
 Problems with clireg32

Hi,

    I've been going nuts trying to register the client-side component
of my app.  I run clireg32 and choose DCOM and specify the server name
(or IP address).  However, if I run clireg32 again, it still shows
Remote Automation, thus my app still gives me a 429 error because it
can't see the server piece.
    I've tried this on several client machines with the same result.
What am I missing here???

Thanks,
Dave V.



Sun, 09 May 2004 06:58:32 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. Problems with clireg32

2. Problems with clireg32

3. Problems building install file - AutPrx32.dll, AutMgr32.dll, RACMGR32.dll, CLIREG32.exe NOT FOUND

4. MS KB Q185193 -- CliReg32 Problem -- Beware, there's more to it

5. DCom & CLIREG32.exe

6. Dcom & CLIReg32 (and others)

7. CLIREG32 generates "Registry Error"

8. Missing CLIREG32.exe

9. Registering ActiveX server - have VB6 Prof but can't find clireg32.exe

10. Registry settings for dcom server? (clireg32.exe)

11. Do I Need to Register the Type Library with CLIREG32

12. CLIREG32

 

 
Powered by phpBB® Forum Software