Active X EXE 
Author Message
 Active X EXE

I cant get any code to run in the Sub Main of a module

I have set the startup to sub main

I get an error if there is no sub main, but when there is one, i dont get an
error but nothing is running in code.

I have tried the different instancing options to no avail.

Am I missing a step?



Sun, 31 Aug 2003 00:28:38 GMT  
 Active X EXE

were released on Tue, 13 Mar 2001 11:28:38 -0500 bearing the
following fruit:

Quote:
>I cant get any code to run in the Sub Main of a module

>I have set the startup to sub main

>I get an error if there is no sub main, but when there is one, i dont get an
>error but nothing is running in code.

>I have tried the different instancing options to no avail.

>Am I missing a step?

On the project properties, Component tab
Select 'Standalone'

J



Sun, 31 Aug 2003 01:05:32 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Userdoc - Active X EXE as apposed to Active X DLL

2. Userdoc - Active X EXE as apposed to Active X DLL

3. Userdoc - Active X EXE as apposed to Active X DLL

4. standard EXE / active EXE with html?

5. __HELP *** Calling a C DLL function from VB Active X EXE crashes the VB Active X EXE.

6. Calling a C DLL function from VB Active X EXE crashes the VB Active X EXE.

7. Active X exe's

8. Active X exe - Data Repository question

9. Active EXE show form on startup

10. winsock and active x exe's

11. HELP: active-x exe as an service !

12. Active X exe - Data Repository question

 

 
Powered by phpBB® Forum Software