Windows XP and COM+ 1.5 
Author Message
 Windows XP and COM+ 1.5

Hi All,

I have developed some COM+ component with VB 6.0 and all of them work fine
in COM+ 1.0
and Win2K, with SQL Server 2000 on Win2k. Now, I am planning to upgrade the
application
server to Win XP, and the database remain unchange (Win2K). So, is it
possible to do this?

I am afraid that the DTC of Win XP is different with Win2K and so my
component will not work.
So, anyone have the experience about it? Thx!

Br,
Rayman



Sat, 23 Oct 2004 20:29:48 GMT  
 Windows XP and COM+ 1.5
since there is no released .net server (=XP Server) u r talking about XP
Professional, this is not for server use.


Quote:
> Hi All,

> I have developed some COM+ component with VB 6.0 and all of them work fine
> in COM+ 1.0
> and Win2K, with SQL Server 2000 on Win2k. Now, I am planning to upgrade
the
> application
> server to Win XP, and the database remain unchange (Win2K). So, is it
> possible to do this?

> I am afraid that the DTC of Win XP is different with Win2K and so my
> component will not work.
> So, anyone have the experience about it? Thx!

> Br,
> Rayman



Sat, 23 Oct 2004 21:54:36 GMT  
 Windows XP and COM+ 1.5
Hi,

So, do you mean we can upgrade from COM+ 1.0 to COM+ 1.5 until the .net
server release?

Br,
Rayman


Quote:
> since there is no released .net server (=XP Server) u r talking about XP
> Professional, this is not for server use.



> > Hi All,

> > I have developed some COM+ component with VB 6.0 and all of them work
fine
> > in COM+ 1.0
> > and Win2K, with SQL Server 2000 on Win2k. Now, I am planning to upgrade
> the
> > application
> > server to Win XP, and the database remain unchange (Win2K). So, is it
> > possible to do this?

> > I am afraid that the DTC of Win XP is different with Win2K and so my
> > component will not work.
> > So, anyone have the experience about it? Thx!

> > Br,
> > Rayman



Sat, 23 Oct 2004 21:59:15 GMT  
 Windows XP and COM+ 1.5
yes


Quote:
> Hi,

> So, do you mean we can upgrade from COM+ 1.0 to COM+ 1.5 until the .net
> server release?

> Br,
> Rayman



> > since there is no released .net server (=XP Server) u r talking about XP
> > Professional, this is not for server use.



> > > Hi All,

> > > I have developed some COM+ component with VB 6.0 and all of them work
> fine
> > > in COM+ 1.0
> > > and Win2K, with SQL Server 2000 on Win2k. Now, I am planning to
upgrade
> > the
> > > application
> > > server to Win XP, and the database remain unchange (Win2K). So, is it
> > > possible to do this?

> > > I am afraid that the DTC of Win XP is different with Win2K and so my
> > > component will not work.
> > > So, anyone have the experience about it? Thx!

> > > Br,
> > > Rayman



Sun, 24 Oct 2004 00:39:59 GMT  
 
 [ 4 post ] 

 Relevant Pages 

1. COM+ 1.5 and Windows 2000

2. Upgrade to COM+ 1.5

3. VB5EE setup wizard and mdac 1.5 (ado 1.5) problem

4. Display 1.50 and not 1.5

5. COM Debugging under Windows XP

6. Windows XP and COM+

7. VB COM+ Debugging error in Windows XP

8. DatePicker problem under Windows XP and Office XP

9. Com+ under XP?

10. Ann: Live Chat on VenturCom Boot-NIC - Windows 2000/XP/XP Embedded Diskless Network Boot

11. Help; Centura 1.5, CDO

12. MBasic 1.5

 

 
Powered by phpBB® Forum Software