2nd Post - AT Jobs not starting WSHs 
Author Message
 2nd Post - AT Jobs not starting WSHs

For some reason no matter what I do I can not get my scripts to
execute.  Here's what I've tried:

-Using AT with and without the /interactive switch
-Installing the Task Scheduler and using that instead of WINAT
-Entering the task in the form of "C:\sysdir\system32\cscript.exe
c:\scripts\myscript.vbs"
- Moving the previous line into a batch file and calling that batch
file from task scheduler
- Used an administrator account as the account calling the batch file

ARRRGGHH?? Is my system hosed? For my test script, I have a WSH that
simply updates a registry value.  This is part of a larger script that
will need to work in the background.

Sent via Deja.com http://www.*-*-*.com/
Before you buy.



Sun, 02 Feb 2003 03:00:00 GMT  
 2nd Post - AT Jobs not starting WSHs
I had run into the same problem on one box.  I specified it to run
INTERACTIVE, and it worked.  You may want to try this.

Kirk Allen Evans


Quote:

> For some reason no matter what I do I can not get my scripts to
> execute.  Here's what I've tried:

> -Using AT with and without the /interactive switch
> -Installing the Task Scheduler and using that instead of WINAT
> -Entering the task in the form of "C:\sysdir\system32\cscript.exe
> c:\scripts\myscript.vbs"
> - Moving the previous line into a batch file and calling that batch
> file from task scheduler
> - Used an administrator account as the account calling the batch file

> ARRRGGHH?? Is my system hosed? For my test script, I have a WSH that
> simply updates a registry value.  This is part of a larger script that
> will need to work in the background.

> Sent via Deja.com http://www.deja.com/
> Before you buy.

--
Kirk Allen Evans

Sent via Deja.com http://www.deja.com/
Before you buy.



Sun, 02 Feb 2003 03:00:00 GMT  
 2nd Post - AT Jobs not starting WSHs
If your script uses **any** network resources, including mail you will need
to specify an account that has access to the network resources.  Running
schedule as LocalSystem will not work.

Stu

Quote:

> For some reason no matter what I do I can not get my scripts to
> execute.  Here's what I've tried:

> -Using AT with and without the /interactive switch
> -Installing the Task Scheduler and using that instead of WINAT
> -Entering the task in the form of "C:\sysdir\system32\cscript.exe
> c:\scripts\myscript.vbs"
> - Moving the previous line into a batch file and calling that batch
> file from task scheduler
> - Used an administrator account as the account calling the batch file

> ARRRGGHH?? Is my system hosed? For my test script, I have a WSH that
> simply updates a registry value.  This is part of a larger script that
> will need to work in the background.

> Sent via Deja.com http://www.deja.com/
> Before you buy.



Sun, 02 Feb 2003 03:00:00 GMT  
 
 [ 3 post ] 

 Relevant Pages 

1. showModalDialog not returning any value....2nd post.

2. NT Schedule (AT) Not kicking off my WSHs

3. 2nd Post: IFRAME DIVs and form fields

4. 2nd post - Stopping a service

5. require form before dowload - 2nd post

6. Filtering words - 2nd post

7. Line Break - 2nd Post

8. 2nd Post: IFRAME DIVs and form fields

9. 2nd Post: Programmatically controlling printing...

10. HP4MV printer banner page(2nd post)

11. Please allow us to post jobs to your newsgroup

12. Sys/Start Job

 

 
Powered by phpBB® Forum Software