class not registered problem 
Author Message
 class not registered problem

I just installed WSH 2 on a new machine.
It will not run WS files (even when it has only Msgbox in it). It says
Class not registered.

I tried associating the ws files with wscript.exe. It was successfully
as the icon changed, but still....



Sun, 09 Dec 2001 03:00:00 GMT  
 class not registered problem
A couple of questions:

What is the OS of the new machine? Both version and sp level.
How did you install WSH 2.0 on the new machine?
How new of a machine? Have you installed anything else?

Essentially, does the new machine have IE5.0 installed on it? If not, have
you installed Scripting V5.0 on the machine? One or the other is required
before the WSH 2.0 Beta package will run.

  Mike Whalen
  Windows Script Dev


Quote:
> I just installed WSH 2 on a new machine.
> It will not run WS files (even when it has only Msgbox in it). It says
> Class not registered.

> I tried associating the ws files with wscript.exe. It was successfully
> as the icon changed, but still....



Mon, 10 Dec 2001 03:00:00 GMT  
 class not registered problem
Answers.
1.Its Win 98.
2. Its a new laptop. I did not install the V5 version as I was told
its already installed and indeed I could run VBS file (before
installing WSH 2.0) and still can, the problem is only with WS
3. I installed IE5 on my previous machine and after I could not use
WSH any more and other programs. I have IE 4 on the current one
4. I will uninstall WSH 2.0 reinstall V5 and then WSH 2.0 again.

If you have any other ideas....


Quote:
>A couple of questions:

>What is the OS of the new machine? Both version and sp level.
>How did you install WSH 2.0 on the new machine?
>How new of a machine? Have you installed anything else?

>Essentially, does the new machine have IE5.0 installed on it? If not, have
>you installed Scripting V5.0 on the machine? One or the other is required
>before the WSH 2.0 Beta package will run.

>  Mike Whalen
>  Windows Script Dev



>> I just installed WSH 2 on a new machine.
>> It will not run WS files (even when it has only Msgbox in it). It says
>> Class not registered.

>> I tried associating the ws files with wscript.exe. It was successfully
>> as the icon changed, but still....



Tue, 11 Dec 2001 03:00:00 GMT  
 
 [ 3 post ] 

 Relevant Pages 

1. "Class not registered" Error

2. WSF Class not Registered Error

3. ADOX - Class not registered

4. class not registered???

5. CLASS NOT REGISTERED

6. Class is not registered for use..?

7. WSF Class not Registered Error

8. how do i find mime types and registered classes

9. Any problems with VBScript class containing another class?

10. Library not registered for regexp expression

11. (0x8002801D) Library not registered

12. Regular Expression - "Library not registered Error"

 

 
Powered by phpBB® Forum Software