Outlook problem after "Funlove" attack 
Author Message
 Outlook problem after "Funlove" attack

I had a virus named "Funlove" on my
system. After I removed it with InoculateIT
i still have the problem (perhaps many more) that Outlook
needs a full minute before something happenes and the Internet Explorer
often stucks. Any idea?


Wed, 16 Jul 2003 04:31:55 GMT  
 Outlook problem after "Funlove" attack

online.com>:

Quote:
>I had a virus named "Funlove" on my
>system. After I removed it with InoculateIT
>i still have the problem (perhaps many more) that Outlook
>needs a full minute before something happenes and the Internet Explorer
>often stucks. Any idea?

Hello there,

There are various reasons for a slowing down of
OE. Here are some ideas to
start.

1. A corruption of one or more of the following files:
psbase.dll, pstorec.dll, pstorerc.dll and pstores.exe.

You need you extract fresh copies from your IE5 installation files. If you
downloaded your IE5 upgrade the standard command line to extract these files
from start/run is:

2. Corruption or removal of imagehlp.dll, especially if you use McAfee. Do a
search of your system for imagehlp.dll and if it has been removed go to the
McAfee web site tech support and follow the instructions to download a fresh
copy. If you don't use McAfee, extract and replace the file anyways.

3. A missing or damaged imagehlp.dll has also been implicated in a slow
forms problem in IE5.

Also, go into tool\options\maintenance and do a
good clean out of old messages and/or headers and then do a compact. A
little hint here, do one server at a time. A better job is done then.

Set your virus scanner to check programme files only, and turn off
background compaction.

--

Please do not send an email unless asked to do so.
________________________________________
Sandi ...
Microsoft MVP (Internet Explorer and Outlook Express)
http://members.iinet.net.au/~sandi/MVP/index.htm



Wed, 16 Jul 2003 10:02:54 GMT  
 Outlook problem after "Funlove" attack
Thank you!

I found a file "pstore.log" where are many entries "ServiceStart error!
(rc=0)".
after restore pstores.exe from my image-ghost file Outlook works fine!

I believe i have to restore all exe's...



Wed, 16 Jul 2003 21:34:09 GMT  
 Outlook problem after "Funlove" attack

online.com>:

Quote:
>Thank you!

>I found a file "pstore.log" where are many entries "ServiceStart error!
>(rc=0)".
>after restore pstores.exe from my image-ghost file Outlook works fine!

>I believe i have to restore all exe's...

Ahhh, glad to hear it Hein.

--

Please do not send an email unless asked to do so.
________________________________________
Sandi ...
Microsoft MVP (Internet Explorer and Outlook Express)
http://members.iinet.net.au/~sandi/MVP/index.htm



Wed, 16 Jul 2003 23:55:00 GMT  
 
 [ 4 post ] 

 Relevant Pages 

1. string.join(["Tk 4.2p2", "Python 1.4", "Win32", "free"], "for")

2. BEGIN{want[]={"s1o", "s2o", "s2q", "s3q"}

3. Parsing ""D""?

4. "Fifth", "Forth", zai nar?

5. Ruby "finalize", "__del__"

6. beginners "let"/"random" question

7. ANNOUNCE: new "plus"- and "dash"-patches available for Tcl7.5a2/Tk4.1a2

8. Looking for "stdin", "stdout"

9. Match "ab" in "abc", but not in "abd"

10. replace string AFTER "size","initial", "next"

11. Hi, this code: text0 = "One $BLAH Three" text1 = "One @BLAH Three" text0.sub!("$BLAH", "Two") text1.sub!("@BLAH", "Two") print text0,"\n" print text1,"\n" produces thiHi, this code: text0 = "One $BLAH Three" text1 = "One @BLAH Three" text0.sub!("$BLAH", "T

12. Lack of "D Tests", "E Tests", and "L Tests" for Generics

 

 
Powered by phpBB® Forum Software