W32.bugbear@mm unable to run fix 
Author Message
 W32.bugbear@mm unable to run fix

One of our computers here got a virus, W32.bugbear.  We
downloaded the fix for it from symantec, but the fix will
not run.  We double click the file, it starts up, but when
we hit start to continue it freezes.  It won't even
allow you to close the program without using CTRL-ALT-
DEL.  Symantec's website is not helping.

Any help would be great!



Mon, 21 Mar 2005 23:20:56 GMT  
 W32.bugbear@mm unable to run fix
Try it in Safe Mode.  Usually their website will say to try their tools in
Safe Mode.


Quote:
> One of our computers here got a virus, W32.bugbear.  We
> downloaded the fix for it from symantec, but the fix will
> not run.  We double click the file, it starts up, but when
> we hit start to continue it freezes.  It won't even
> allow you to close the program without using CTRL-ALT-
> DEL.  Symantec's website is not helping.

> Any help would be great!



Mon, 21 Mar 2005 23:54:26 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. just recieved a new virus W32/Bugbear@MM Virus Found

2. w32.bugbear@mm

3. W32.Nimda.A@mm and W32.Nimda.enc

4. For Jeremy Suiter: Received W32.Bugbear virus from you

5. help to delete w32/bugbear and trjan virus

6. Virus W32.Sobig.C@mm from 3be15be7@news.softvelocity.com

7. VIRUS WARNING : W32/Sobig.E@mm

8. PSS Security Alert - W32/Palyh@MM

9. PSS Moderate Security Alert - New Worm: W32.Fizzer.A@mm

10. Help!! - W32.HLLW.Logate.G@mm

11. w32.sobig.a@mm

12. W32.Klez.H@mm

 

 
Powered by phpBB® Forum Software