Reference datasets don't appear 
Author Message
 Reference datasets don't appear

I have a solution with two project, one project holds my dataset definitions
(.xsd) and the other containes components that use the datasets.  I set this
up on my home machine and when I go to add a dataset to my components I am
able to see the datasets from the dataset project in the dropdown list for
seleting existing typed datasets.  These do not appear for me at the office
where I have set up a similar test project.  I remember this was true at
home to until it suddenly started working. I have no idea what I did at home
to make it work. Has anybody else encountered this?? Do you have a fix ??

--

Barry Fitzgerald



Sun, 01 Feb 2004 20:11:42 GMT  
 Reference datasets don't appear
A typed dataset is a class.  If its in a different project, you will need to
add a reference to the .dll it produces in your data consuming project.

Ray



Sun, 01 Feb 2004 23:33:02 GMT  
 Reference datasets don't appear
In the component project I  have a reference to the datset project which is
also part of the solution. This is the only reference I made on my home
system and it worked (after a while).  I tried running a build on the
dataset project which executed ok but did not fix the problem.

--

Barry Fitzgerald


Quote:
> A typed dataset is a class.  If its in a different project, you will need
to
> add a reference to the .dll it produces in your data consuming project.

> Ray



Mon, 02 Feb 2004 00:46:46 GMT  
 Reference datasets don't appear
It did work to build the project. I had some things that I had rename that
apparantly confused the ide and it didn't actually buld the first time I
tried it. Thanks Ray.

Barry


Quote:
> A typed dataset is a class.  If its in a different project, you will need
to
> add a reference to the .dll it produces in your data consuming project.

> Ray



Mon, 02 Feb 2004 02:13:03 GMT  
 
 [ 4 post ] 

 Relevant Pages 

1. My projects containg toolbars don't appear Can't find COMCTL32.ocx

2. Created Objects Don't Appear In DB Window

3. Modifications don't appear in the right window

4. Window Form object don't appear when viewing in browser

5. Mystery: ADO connects to database but fields don't appear on some computers

6. Database updates don't appear...

7. UserControl properties don't appear in Object Browser

8. Btrieve Indexes don't appear

9. Dx libraries don't appear in list.

10. TOOLTIPS DON'T APPEAR

11. I don't appear the option 'export to Word for Windows' !!!!

12. Don't understand 'Set'

 

 
Powered by phpBB® Forum Software